electrical problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-16-2006, 02:55 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
chevyboy572's Avatar
 
Join Date: Jan 2006
Location: Sacramento CA
Posts: 476
Thanks: 0
Thanked 0 Times in 0 Posts
chevyboy572 is on a distinguished road
Default electrical problem

i have a factory alarm and i have to press the door locks twice to ingaje it. i press the door locks and my door locks dont ingaje and so i deside to turn on the car when my alarm goes off. my door lock are stuck in lock so now every time when i put my key in the ignition my alarm goes off. i looked at all the relays and fuses and there all ok.the cause of this problem made my intirior lites not to work and my fog lights.now idrive it with now horn fuse,guys i am stuck on this one really deap,help me!!!
chevyboy572 is offline   Reply With Quote
Old 08-16-2006, 07:36 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I would think either the alarm/remote module is wonky or you have a water leak that corroded some things under the carpet.
BillBoost37 is offline   Reply With Quote
Old 08-16-2006, 07:44 PM   #3
Senior Member
Posts like a Turbo
 
Join Date: Feb 2005
Location: Toronto, Canada
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
Dutch2005 is on a distinguished road
Default

Did you push the button on the door panel twice or on the remote ?
Do you have the factory key fab (remote) ?
It looks like this:




What happens when you press the Unlock button on the remote ?

Good Luck,
Dutch
Dutch2005 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cluster problem, A bad Trans. Speed Sensor or an Electrical Problem DeathDealer Oldsmobile 8 12-31-2012 10:32 PM
Weird electrical problem... SSEi95 1992-1999 20 07-26-2003 01:56 AM
A/C problem - seems electrical - any suggestions? cujimmy 1992-1999 5 04-16-2003 06:39 PM
Electrical Problem John 1992-1999 1 12-22-2002 01:56 PM
Electrical Problem ridic2002 1992-1999 7 09-04-2002 04:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:09 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.