Bonneville Problem..please help! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-28-2004, 05:23 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default Bonneville Problem..please help!

On my trip back home to georgia my bonnie cut off by it self but it started right back up it did this several times..at the same time the engine light came on..went to autozone to have the codes checked (they couldn't ) went back out to my car and it just turned over and would not start...just turned over..then it started..I made into my parking area then it shut off..I heard something like it was bubbling..like it was hot...popped the hood and it was the injectors pulsating like the pump was kicking on pumping gas while the car was off...continuously..so i started it and black smoke came out smelling like gas then it just idled...i ttried pulling it up and it went dead....injectors (fuel raile) still pulsating...

my theory is that a sensor is making the pump work when it does not need to causing the car to flood..

What could be the culprit and is there anyone near Atlanta, GA that could help me test it?

thanks
95neongirl is offline   Reply With Quote
Old 11-28-2004, 07:25 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Maybe it'* a bad PCM??? It'* kinda a wierd problem to me. Is the key in the on position when your injectors are still pulsating? Or do you have the key off?? You could have a stuck relay somewhere too. One of the more experienced guys on here may have a better insight on this than I do, so hopefully they'll chime in with their wonderful knowledge.
LakevilleSSEi is offline   Reply With Quote
Old 11-28-2004, 07:33 PM   #3
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

that clicking type noise you are hearing, sounds like the fuel pump turning on and off. With my car, ungrounding, then grounding the wires on the block will turn on the pump, and make the noise you describe. This could be a sticking relay as lakevillessei pointed out, or also a ground that is somewhat ok, and works only partially.


-justin
opensourceguy is offline   Reply With Quote
Old 11-28-2004, 07:33 PM   #4
Senior Member
True Car Nut
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

You might want to take a look at the wiring ground under the carpet near the drivers seat. Seems this very problem occurred once before to a not-so-frequent visitor here on BC, but they found that ALOT of corrosion in this area was the culprit for the car stalling on them fairly often.
OLBlueEyesBonne is offline   Reply With Quote
Old 11-28-2004, 09:33 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

thanks for the quick reply I will definitely check out the ground wire under teh carpet..the injectors and the complete injector rail is pulsating I can put my hand there and fell it its a clicking kinda noise...the switch was left on when it happened because it had went dead.
95neongirl is offline   Reply With Quote
Old 11-29-2004, 01:14 AM   #6
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

its a relay trust me just replace it
GAMEOVER is offline   Reply With Quote
Old 11-29-2004, 01:15 AM   #7
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

the relay for the injector pulse not the fuel pump
GAMEOVER is offline   Reply With Quote
Old 11-29-2004, 08:00 AM   #8
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

Where would this relay be found on my 94 SE?

Here'* what I have found since posting.

I have a tranny cooler and the clamp was kinda loose..causing a slow drip nothing to be noticed in the amount of tranny fluid...

but it dripped down on the starter bolts causing them both to be very loose...I tightened them. at the same time my battery terminal was loose also.

Could the starter and battery bolts..being loose cause my pcm to fry? the reason I'm asking is that I have a 94 buick lesabre..and the pcm looks the same. so I said what the heck.. I exchanged them..my car fired right up..I put my pcm in the lesabre and it would not start..same as in the bonneville. So that means I have a problem with my pcm or something killed it..what could I check? thanks
95neongirl is offline   Reply With Quote
Old 11-29-2004, 08:39 AM   #9
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

also can i install a newer model pcm or do i have to go with the 94 only?
95neongirl is offline   Reply With Quote
Old 11-29-2004, 04:06 PM   #10
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

94 only.. no exceptions


-justin
opensourceguy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
98 Bonneville SE unusual problem, please help. ewawr1 1992-1999 6 05-04-2009 04:43 PM
96 bonneville problem help please bigrig222 Everything Electrical & Electronic 1 07-30-2008 08:16 AM
Please, please PLEASE! willwren Lounge 20 03-26-2008 01:16 PM
HELP HELP HELP, EXPERTS PLEASE !! statusplease 1992-1999 8 03-15-2008 06:49 PM
The WP is driving me crazy, please....oh...please help me! valerka 1992-1999 2 07-28-2004 11:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:54 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.