Another strange loss of windows and radio. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-11-2006, 01:39 PM   #1
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default Another strange loss of windows and radio.

OK it happened again on the 96 SE..
I turn the car off, get out to go into a gas station, return to car, (looks like rain) and start it, No windows working or radio. Drive 1/2 mile down the road, hit a bump and the radio and windows now work.
I also can get them re-working if I remove fuse 9c and re-install. When I re-install it I get a 2 sec motor noise possibly from the CD drive.
There is a 60 amp maxifuse that supplies power to 9c and there is a power window circuit breaker in the maxicenter. I removed them and cleaned the contacts and installed dielectric. Hope this works.
Whatever cancels the windows and radio when you open the door is taking them out as they allways are working before I get out of the car..
Anyone know if there is a module or connector I can check before I spend another 1/2 hr in the book?
SSEBONNE4EVA is offline   Reply With Quote
Old 03-12-2006, 02:59 AM   #2
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Groton, CT _NEBF 05, 06, 07_
Posts: 2,703
Thanks: 0
Thanked 0 Times in 0 Posts
markwb is on a distinguished road
Default

The problem sounds as though it is related to the Retained Accessory Power (RAP) ckt. like you said. Are you looking at the FSM'* for your 96 SE?
markwb is offline   Reply With Quote
Old 03-13-2006, 05:00 PM   #3
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default FSM

Yes I believe it is in the retained power. Just have to find it in the FSM and don't have a lot of time lately.
It did it again today in Pepboys parking lot. Pulled fuse 9c and put it back in and windows and radio are now working.
Either a short thats opening a breaker or bad ground or module.
Why else would pulling a fuse re-set it?
Hope its in the Driveability FSM book 2, thats the one I have.
SSEBONNE4EVA is offline   Reply With Quote
Old 03-14-2006, 06:42 PM   #4
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default Re: FSM

Quote:
Originally Posted by SSEBONNE4EVA
Yes I believe it is in the retained power. Just have to find it in the FSM and don't have a lot of time lately.
It did it again today in Pepboys parking lot. Pulled fuse 9c and put it back in and windows and radio are now working.
Either a short thats opening a breaker or bad ground or module.
Why else would pulling a fuse re-set it?
Hope its in the Driveability FSM book 2, thats the one I have.
Is your Bus Ground (the one under the driver'* side carpet near the door step plate clean and corrosion free? Might want to check there first, rather than jumping on the RAP or RAF module. If the info isn't in book 2, let me know and I'll find the info in book one for ya.
Echo SSEI is offline   Reply With Quote
Old 03-15-2006, 10:41 AM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

If you can't get it and want to zip up..I've got the 97+ manuals and could help diag it.

Could be sticky contacts in the relay. They can carbon up and stick over time.
BillBoost37 is offline   Reply With Quote
Old 03-15-2006, 09:06 PM   #6
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default windows

Hit the books today and pulled and cleaned all power sources to the RAP module and switched a couple relays. Removed and installed the RAP connector a couple times.
Never thought about the Bus grd. I'll check that next.
Now its a waiting game to see if it happens again as it is intermitten.
Next time at the yard I need to pull the RAP module and some relays and breakers.
They are not compatible with my 90 SSE stock.
SSEBONNE4EVA is offline   Reply With Quote
Old 03-17-2006, 01:23 PM   #7
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default fuse

I may be onto something.
Theres a 10a and 25a wpr/whr fuse that supply power to the RAP module.
In checking them, the 10a was loose on one side of the spade.
cleaned and tightened it, hope it works.
SSEBONNE4EVA is offline   Reply With Quote
Old 03-17-2006, 01:42 PM   #8
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

If you are up for NEBF...I've got a couple RAP'*.. thing is .. they need to be programmed or from a car with the same features you have.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
strange coolant loss issue eltatertoto Chevrolet 14 12-06-2013 09:21 AM
How to Change Windows XP Home to Windows XP Professional MOS95B Lounge 1 02-24-2007 02:57 PM
92 SSE, front power windows inop, rear windows work fine sonoma_zr2 Everything Electrical & Electronic 4 08-23-2006 05:06 PM
help! strange noise from bonnie and power loss XKalibuR 1992-1999 12 03-02-2006 09:56 AM
Loss of power and strange surging Paul General GM Chat 7 11-12-2005 06:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.