92 A/C (no clutch engagement) - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-24-2009, 06:54 AM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
mercdod is on a distinguished road
Default 92 A/C (no clutch engagement)

When I bought the car there was a sticker under hood that says it was retrofitted to R-134a. A/c has always worked fine. A few days ago I noticed a noise that sounded like the tab that scrapes the rotor when the brake pads get low, I think the sound was coming from the compressor and I noticed that the a/c did not work any more. After trying it several times it started working again and I did not have the noise anymore but the a/c stopped working again. I hooked up a cheap guage and it showed "GOOD" for refrigerant. I think that was the last time the compressor clutch came on. The fuse in fuse box is good. Not sure what I should do next. I think I will unplug the compressor, insert 12 volt tester, turn key on and see if I get any juice. Does car have to be running or key in on position good enough? Any help or suggestions would be appreciated in troubleshooting this issue.
mercdod is offline   Reply With Quote
Old 08-24-2009, 07:19 AM   #2
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

You may want to read this article for information on clutch control and trouble shooting...

https://www.gmforum.com/t280192/
Toddster is offline   Reply With Quote
Old 08-24-2009, 10:13 AM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

AC is reasonably detailed. Low pressure, high pressure, bad clutch, leaking hoses or seals, all can be a problem with the system. If the compressor isn't coming on,likely it'* not a connection issue unless you can visually see an issue at the wiring.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
A/C Clutch Engagement Buddy 1992-1999 3 08-07-2009 02:29 PM
No 3rd or OD engagement opensourceguy 1987-1991 21 08-10-2005 07:32 PM
Transmission engagement opensourceguy 1987-1991 3 08-06-2005 10:18 AM
slow 1st gear engagement opensourceguy 1987-1991 8 10-09-2004 04:48 PM
2000+ SSEi O'Drive Engagement Speed compyelc4 2000-2005 2 04-02-2004 01:14 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.