1993 gauge cluster testing ABS, Security problem related? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-21-2006, 09:15 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2006
Location: PA
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
skins is on a distinguished road
Default 1993 gauge cluster testing ABS, Security problem related?

Gentlemen,
I have a 1993 SSE, (dont know if its an i), supercharged. the gauges do not work. I tried the plug, unplug thing, didnt help. Can the cluster be tested without an authorized certified mechanic with a special machine? Us backyard guys don't have this kind of equipment available. I need the McGyver method, (for the younger crowd, thats a pen cap, nail file, and dental floss you could use to defuse a bomb).
problem 2..
ABS light is on. I took the car to the dealer. Code machine could not communicate with vehicle. What do you do with that?
problem 3..
when i tried to take the car to the dealer, the security light came on. the car would not start. i waited a few minutes and tried again. this time it started right up. got to the end of the street, car shut off, security light came on. Started right back up, and had no problem after that. i have not driven the car other than to bring it home from the dealer. maybe 5 miles or so.
Could these all be related?
skins is offline   Reply With Quote
Old 09-21-2006, 09:49 PM   #2
Senior Member
True Car Nut
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default

which guages don't work? If they are the three at the right, that'* common and can be fixed with a board swap. If it'* the others, they might also be able to be fixed with a board swap., but this is a little more complex.
JimmyFloyd is offline   Reply With Quote
Old 09-22-2006, 09:05 AM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Sounds like this is a cluster swap. The circuity in 92-95 was not as robust as it could be. $30 on ebay will usually get you another working cluster. If only the three gauges to the left were acting funny..I'd say small board swap. This sounds larger.

Sounds like your car is an SSEi, although the way to tell for sure (if the doors have no badges) would be to double check the cluster. If it has a boost gauge, then it'* an Ei.

The no starting/security light would most likely be the VATS system acting up. The resistor is located on the pellet of your key and was not making good contact inside the lock cylinder. You may try cleaning the key with rubbing alcohol.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
vague wiring harness problem (related to ABS) brnvs 1992-1999 4 12-18-2004 04:58 PM
1993 Bonneville SSEi gauge cluster removal acg_ssei 1992-1999 9 05-29-2003 09:55 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.