HVAC issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Classics (Star Chief and 1957 to 1986) Converse about your Classic Bonneville.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-27-2010, 02:33 PM   #1
Junior Member
Thread Starter
 
JELLINGTON's Avatar
 
Join Date: Jun 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
JELLINGTON is on a distinguished road
Default HVAC issue

'71 Bonne 455. Fan works intermittantly. Turn switch to "on" fan blows. Crank engine, no fan at any speed. Turn engine off, turn switch back on, no fan. Turn on, fan blows at every speed, crank engine, no fan. No pattern, just intermittant. Have unplugged, re-plugged both relays and blower resistor to check for bad connection. Fuse, of course, is ok. Bad relay, or what? BTW, has custom air, not auto temp. Blower motor sounds fine at any speed when working. Heat, vent, or AC makes no diffrerence. Help!
JELLINGTON is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HVAC Programmer issue? AC only blows through defrost vents 6781camaro 1992-1999 11 04-03-2016 08:19 PM
2000+ HVAC issue 2kg4u 2000-2005 5 05-13-2012 04:47 PM
hvac issue...please help. bigdogz032003 1992-1999 5 08-12-2009 08:53 AM
wierd outside mirror issue (now replacement issue) skregal 2000-2005 8 08-05-2007 05:44 PM
Engine Tranny issue.. other issue PART II !! Drifter420 1992-1999 40 03-14-2004 07:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:49 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.