1982 Bonneville Idle. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Classics (Star Chief and 1957 to 1986) Converse about your Classic Bonneville.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-12-2009, 12:19 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Doggz1986 is on a distinguished road
Question 1982 Bonneville Idle.

Hey I just recently replaced cracked rocker arms. Now when I start the motor it idles high for about 2-3 secs, then boggles down. If I keep giving it gas it stays running no problem, but once I let off it dies? Can anyone please help me?
Doggz1986 is offline   Reply With Quote
Old 11-12-2009, 06:53 PM   #2
Senior Member
Posts like a Northstar
 
Join Date: Oct 2009
Location: Boston Mass
Posts: 684
Thanks: 0
Thanked 0 Times in 0 Posts
sgp358 is on a distinguished road
Default

Check for a vacuum line that is not connected or a vacuum leak.
sgp358 is offline   Reply With Quote
Old 11-12-2009, 10:08 PM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Are you sure you got all the rockers torqued right?
Danthurs is offline   Reply With Quote
Old 11-13-2009, 10:28 AM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Doggz1986 is on a distinguished road
Default

The rockers on an 82 are held down by plastic pins, doesn't use bolts. Pretty ridiculous right. Will check for vacuum leaks.
Doggz1986 is offline   Reply With Quote
Old 11-13-2009, 06:06 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Doggz1986 is on a distinguished road
Default

Ok, I have a 82' 4 barrel 4.1L 252ci V6. The car ran fine until i put new rocker arms an valve gaskets on. Now after fixing car cranks runs high then dies rough. I can keep it running but once I let off pedal it dies. Makes no sense to me. Checked all hoses an no vacuum leaks. Any way anyone can get me a vacuum diagram for my size engine? All I'm able to find are the ones for the V8 &3.1L V6, none so far for 4.1L V6. Please I really need help. Only transportation an no money for shop to look at. Sorry if any mistakes using Wii to type.
Doggz1986 is offline   Reply With Quote
Old 11-13-2009, 08:58 PM   #6
Senior Member
Posts like a Northstar
 
Join Date: Oct 2009
Location: Boston Mass
Posts: 684
Thanks: 0
Thanked 0 Times in 0 Posts
sgp358 is on a distinguished road
Default

The 4.1 was a Buick engine and was also used in other GM lines
You may want to check an 80-84 Buick, Olds, Chevy or Caddy manual.
sgp358 is offline   Reply With Quote
Old 11-14-2009, 12:44 AM   #7
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Chris, everyone I contacted about your problem is headed n the same direction on this one. We all think you have a vacuum leak. Hook a vacuum gage up to a port on the intake manual, and lets see how much vacuum you are pulling at idle. Also, start plugging off vacuum lines until the idles settles down. For example, you could have a vacuum leak in the HVAC system inside the dash, so plug off the vacuum line going through the firewall. Once you get the idle to smooth out, you can go back and reconnect vacuum lines until your idle problem comes back, which will help you track down the leak.

Keep us posted.
2kg4u is offline   Reply With Quote
Old 11-14-2009, 06:07 PM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Doggz1986 is on a distinguished road
Default

I agree too, vacuum leak. My new issue is I need to find out what all the hoses are vacuum an where they go. I have a haynes book, but what a waste of paper. The book has 8 diff engines in the book an 10 diff carbs. with barely any pics of eng compartment. Also, no info on where fuel/vacuum lines/hoses go or how to identify. I know for a fact its a hose, since i left them off for a week before I had money for new rockers. Ok, this is a good ques, what garbage can I remove from under hood an still have basic necessity to be able to operate. Ex: You might see those old vehicles that just have engine under the hood, not many hoses or wires, an they still have speedometer, heater, radio, lights[basics], an still runs.
Doggz1986 is offline   Reply With Quote
Old 11-18-2009, 12:03 PM   #9
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Doggz1986 is on a distinguished road
Default

Thanks, problem solved. Didn't notice Vacuum hose missing on lower front of Carburetor. On to new blower motor now.
Doggz1986 is offline   Reply With Quote
Old 11-18-2009, 12:31 PM   #10
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Glad you found it. It pretty much had to be a vacuum problem.
2kg4u is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1982 Turbo Possible? Doggz1986 Forced Induction 17 02-05-2010 05:33 PM
1982 Bonneville valve cover? Doggz1986 General GM Chat 11 10-15-2009 11:28 AM
1982 Bonneville TMoney General GM Chat 8 03-16-2008 06:46 PM
My 1982 Bonneville... DJ Raza Your Ride: GM Pictures & Videos 20 04-27-2006 03:23 PM


Tags
1982, bonneville, idle, starting problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:49 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.