Tranny jerk/jolt - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-22-2014, 12:05 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
shawn_s's Avatar
 
Join Date: Jun 2014
Location: Madison Wi.
Posts: 267
Thanked 42 Times in 32 Posts
shawn_s has a spectacular aura aboutshawn_s has a spectacular aura aboutshawn_s has a spectacular aura about
Default Tranny jerk/jolt

2010 impala, 3.5 113,xxx First 2 shifts r like a jerk, jolt forward... Thinking possibly shift kit.. Like on the tranny for my buick. Any ideas?
shawn_s is offline   Reply With Quote
Old 12-22-2014, 03:10 AM   #2
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Get it scanned for tranny codes. Probably the ole pressure solenoid.
The shift kit may be the best easiest solution.
Try adding a can of Sea Foam Trans tune ASAP. That will clean up varnish and it may shift better in short order after driving a while.
I had a real jerk in mine after i found this...

So ya check all the mounts too.
Attached Thumbnails
Tranny jerk/jolt-badbuickmount_zpse61d5f4d.jpg  
Soft Ride is offline   Reply With Quote
Old 12-22-2014, 09:05 AM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
shawn_s's Avatar
 
Join Date: Jun 2014
Location: Madison Wi.
Posts: 267
Thanked 42 Times in 32 Posts
shawn_s has a spectacular aura aboutshawn_s has a spectacular aura aboutshawn_s has a spectacular aura about
Default

Ok gonna get under and check the mounts after i take my girlfriend to work..

Last edited by shawn_s; 12-22-2014 at 09:08 AM.
shawn_s is offline   Reply With Quote
Old 12-22-2014, 10:29 AM   #4
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

did it have the fluid filter change at 60k ish? should be getting ready for its second, if not you found your issue, these things are real picky about this to keep things cleaned out
jwfirebird is offline   Reply With Quote
The Following User Says Thank You to jwfirebird For This Useful Post:
Soft Ride (12-22-2014)
Old 12-22-2014, 03:36 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
shawn_s's Avatar
 
Join Date: Jun 2014
Location: Madison Wi.
Posts: 267
Thanked 42 Times in 32 Posts
shawn_s has a spectacular aura aboutshawn_s has a spectacular aura aboutshawn_s has a spectacular aura about
Default

Not sure, its my girlfriends car and she'* had it since about 108,xxx ive never driven it up untill a couple days ago.. But the mounts all look good!
And the fluid does to.. Still could possibly be it..
shawn_s is offline   Reply With Quote
Old 12-22-2014, 03:45 PM   #6
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if it was bought from an individual pretty safe to assume it was never done. even if it was a dealer i havent had one say they did the trans fluid. normally they just do the oil, sometimes the coolant if you ask them nicely.
jwfirebird is offline   Reply With Quote
Old 12-22-2014, 05:27 PM   #7
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Thanks Justin for mentioning the fluid & filter change and Use DexVI (6) only.
When I think in terms of my vehicles I go by 50k miles and the transmission gets serviced.
I wish that GM would change their scheduled Trans maintenance from 100k to half of that.
The Trans fluid works hard and eventually the friction modifiers are well worn out.
If the fluid starts to break down, then it also may not have the cleaning properties it use to have, now with contamination.
I am curious Shawn, is the owners manual in the 2010 car? And is there any scheduled maintenance interval mentioned for the transmission?
I wonder in the more modern cars, what they recommend for service for regular & severe duty service/mileage.
If it was my car I would find a can of Trans Tune and add/run it for a while to get it really clean, before dropping the pan for a new filter & fluid.
Also Edit: Dropping the pan does not replace all of the fluid. Much remains in the valve body & converter.
Does anyone know if the GM shops have a fluid exchange machine for removing & replacing all of the Transmission fluid to new?

Last edited by Soft Ride; 12-22-2014 at 05:35 PM.
Soft Ride is offline   Reply With Quote
Old 12-22-2014, 06:09 PM   #8
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

in my 07 manual, same engine and trans, its 50k for severe duty and 150 for "normal". but thats what it says for the coolant too and it will be thick brown mud if you dont change it every 30k. so i go with 60k that seems to be a safe number on the vehicles i have had and took to 300k with only one trans rebuild. my 03 monte went to 200, with no trans work.
jwfirebird is offline   Reply With Quote
The Following User Says Thank You to jwfirebird For This Useful Post:
Soft Ride (12-22-2014)
Old 12-27-2014, 02:44 PM   #9
Senior Member
Posts like a Turbo
Thread Starter
 
shawn_s's Avatar
 
Join Date: Jun 2014
Location: Madison Wi.
Posts: 267
Thanked 42 Times in 32 Posts
shawn_s has a spectacular aura aboutshawn_s has a spectacular aura aboutshawn_s has a spectacular aura about
Default

Yeah she got it from Jd byrider (the liers) i like to call them.. Claim every car goes through a 100 point inspection of some sort but really they just drive them, wash em and put them on the lot for sale for big bucks..
But short after her getting it the back door stopped opening which i fixed, they wouldnt provide a key fob so i just installed her a remote start system, and so on & so fourth. They just do & say watever to get you to sign there contract.. Smh.. Quick update, i added a bottle of trans tune.. And shifts got slightly better, i belive when i drop the pan and changed the filter and fluid its gonna b ok...
shawn_s is offline   Reply With Quote
The Following User Says Thank You to shawn_s For This Useful Post:
Soft Ride (12-27-2014)
Old 03-04-2015, 02:22 AM   #10
Senior Member
Posts like a Turbo
Thread Starter
 
shawn_s's Avatar
 
Join Date: Jun 2014
Location: Madison Wi.
Posts: 267
Thanked 42 Times in 32 Posts
shawn_s has a spectacular aura aboutshawn_s has a spectacular aura aboutshawn_s has a spectacular aura about
Default

Update: transgo makes a shift kit for the trans, i dropped the pan and went for it.. Now problem is all gone!
On the other note tho.. Can feel it down shift once it comes to a stop after cruising. I assume a solenoid is going bad.. I read that the trans in these hav solenoid issues all the time.. I guesss thts gonna b next acter i build the courage to do em..
shawn_s is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
brakes jerk whenb stopping at any speed 88bonnsse 1987-1991 11 02-14-2007 03:20 PM
Jerk loses speaker cover in front passenger door! Turbo5 1992-1999 7 06-07-2006 05:16 PM
Jerk when shift gear from P to D younghelio 1992-1999 6 07-07-2003 11:00 PM


Tags
2010 chevrolet impala, hard shifts, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:49 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.