Someone please help me get my Silverado started!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-23-2014, 07:47 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
PaxtonG is on a distinguished road
Default Someone please help me get my Silverado started!!

I have a 2004 extended cab Lt with 5.3 vortec. A few months ago it started doing this. The lights will come on, the radio will come on and the air conditioning but when I turn the key to the on position it will not do anything and everything turns off. Its happened twice since then. The battery has been replaced and the negative cable for the battery but it has still happened twice since then. I got it to start Twp times last night but this morning it wouldn't start. I also get a oil life reset message on my dash. Is it the starter? Low oil? bad fuses? someone please help.
PaxtonG is offline   Reply With Quote
Old 02-23-2014, 07:55 PM   #2
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,579
Thanked 335 Times in 298 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Welcome to the forum Paxton!
The first thing I would like to know is what is the battery voltage before u go to start it?
What does the voltage drop to when u turn the key to start it?
Soft Ride is offline   Reply With Quote
Old 02-23-2014, 07:59 PM   #3
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

It could be a loose connection at the starter or it could be a bad connection at the battery cables. If it has a duel positive battery cable most people don't seperate them and clean the lead spacer between the two cables.
75 racer is offline   Reply With Quote
Old 02-23-2014, 08:03 PM   #4
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

75 racer is offline   Reply With Quote
Old 02-23-2014, 08:04 PM   #5
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
PaxtonG is on a distinguished road
Default

Without the heat on and I have my phone charger on it is at about 11 and when i turn the key to the "on" position (It won't even crank so it doesn't do anything). With those two on it drops just below 11
PaxtonG is offline   Reply With Quote
Old 02-23-2014, 08:33 PM   #6
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,579
Thanked 335 Times in 298 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Something is not well. Check main wire going to the starter, Secure and clean?
I'm old school and probably take a BFH to the starer to see if that make it work LOL...
Sometimes that might help in a starter bind situation, but the voltage should have dropped tons if the starter was getting voltage to it or even trying to engage...then onto FUSE checks -ignition?
Soft Ride is offline   Reply With Quote
Old 02-23-2014, 09:07 PM   #7
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
PaxtonG is on a distinguished road
Default

There is a wire going to the starter that the tape has started to come off but it is securely in. I have checked all ignition fuses and big relay under the hood and they all seemed to be fine.

Just took off both of the cords (I can't think of what they are called), checked them and they didn't have any corrosion or anything on them. Last night I took out dipstick and I was on the second dot (I'm assuming its quarts) so I bought one quart of oil and put in it to see if it was a sensor issue but it did not help. But last night just from taking out the dipstick I got in it and it started right up but now it won't even with another quart of oil.

I'm getting a new message that says change oil and then the other one that said oil life reset
PaxtonG is offline   Reply With Quote
Old 02-23-2014, 09:21 PM   #8
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
PaxtonG is on a distinguished road
Default

Could it be a shortage in my ground wire? I don't get why it started up last night but this morning it was doing the same thing. I had that feeling that I should have drove it to a local automotive shop even though it was 10:00 at night lol
PaxtonG is offline   Reply With Quote
Old 02-23-2014, 10:05 PM   #9
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,579
Thanked 335 Times in 298 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Yes the whole vehicle rely'* upon a decent ground..
If u have a battery charger get it on the battery as well.
So once u get things sorted out the battery will have lots of juice as well.
Soft Ride is offline   Reply With Quote
Old 02-23-2014, 11:44 PM   #10
Senior Member
Posts like a Turbo
 
chevy82's Avatar
 
Join Date: Jan 2014
Location: Missouri
Posts: 396
Thanked 99 Times in 84 Posts
chevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of light
Default

Check your grounds, there is one on the left side of the block below the powersteering pump and the back of the engine right side on the cylinder head or the block behind the intake. Ive have also seen ignition switches do some funky things. Any aftermarket equipment installed recently, very rarely do the starters go out on these trucks but things happen.
chevy82 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Get up to +33HP with a superchip for a new Silverado CARiD CARiD 0 07-29-2015 09:02 AM
Wont Stay Started, Won't Run, Going to get Punched. HELP jnobody 1992-1999 14 01-11-2009 08:03 PM
Can someone help me about bleed the brakes? Please help! rstrunk 1992-1999 3 01-04-2009 03:40 PM
someone please tell me about the white curse. please read 88bonnsse General GM Chat 9 04-09-2007 09:06 PM


Tags
silverado, start, starter, won't start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.