Need help Lumina 94 (CAR)3.1L - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-24-2011, 12:40 AM   #11
Senior Member
Certified GM nut
 
2k2cse's Avatar
 
Join Date: Jan 2011
Location: Newfoundland, Canada
Posts: 2,112
Thanked 18 Times in 17 Posts
2k2cse has a spectacular aura about2k2cse has a spectacular aura about
Default

Have you looked at the pcm? My parents had a 95 lumina they bought in 1999, and one day it would'n stay running, similar to your problem. It turns out the pcm, which was located on the passenger fender well, corroded and cracked open, and corroded inside, so we replaced it with one from a 96 grand prix, and it worked perfect. Maybe you have a similar problem?
2k2cse is offline   Reply With Quote
Old 06-24-2011, 01:51 PM   #12
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Sebzz is on a distinguished road
Default

yeah i check this but its brand new i mean the owner before me show me the bill 250$ i check it out and no sign of corosion .. i buy a new crank sensor but OMG how u change a crank sensor on those car ?? i know where is located but dam what i have to remove to get there i already remove my alternator to try to reach it but no luck , its there any easier ways of remove this crank sensor ..they only ways i see is to loose the the 2 engine support in the front to tilt the engine a bit foward .. pls help :(
Sebzz is offline   Reply With Quote
Old 06-24-2011, 03:46 PM   #13
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Sebzz is on a distinguished road
Default

ok i find out the eng emis fuse keep on blow up ? can it be the problem what is this fuse do ?
Sebzz is offline   Reply With Quote
Old 06-24-2011, 04:18 PM   #14
Senior Member
Certified GM nut
 
2k2cse's Avatar
 
Join Date: Jan 2011
Location: Newfoundland, Canada
Posts: 2,112
Thanked 18 Times in 17 Posts
2k2cse has a spectacular aura about2k2cse has a spectacular aura about
Default

How often does it blow that fuse? If you replaced it, would the car start and run fine, then blow it and not work?
2k2cse is offline   Reply With Quote
Old 06-24-2011, 04:29 PM   #15
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Sebzz is on a distinguished road
Default

well i try to put another one and its blow up rigth aways .. + my car smell gaz but its from the back weird .. dunno what is going ...
Sebzz is offline   Reply With Quote
Old 06-24-2011, 05:58 PM   #16
Senior Member
Certified GM nut
 
2k2cse's Avatar
 
Join Date: Jan 2011
Location: Newfoundland, Canada
Posts: 2,112
Thanked 18 Times in 17 Posts
2k2cse has a spectacular aura about2k2cse has a spectacular aura about
Default



The black thing you're smelling gas from is probably your fuel pressure regulator. That might also be causing your problem.
2k2cse is offline   Reply With Quote
Old 06-25-2011, 03:22 PM   #17
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Sebzz is on a distinguished road
Default

humm i mean the car smell gaz but in the *back* and what do the emis fuse ?
Sebzz is offline   Reply With Quote
Old 06-25-2011, 03:38 PM   #18
Senior Member
Certified GM nut
 
2k2cse's Avatar
 
Join Date: Jan 2011
Location: Newfoundland, Canada
Posts: 2,112
Thanked 18 Times in 17 Posts
2k2cse has a spectacular aura about2k2cse has a spectacular aura about
Default

Oh, my bad on the "back" thing. I was on my phone when I replied last night, and read it wrong.

If you're smelling gas from the back, it could be a line leaking. Have you noticed any leaks in the back? You should also replace the fuel filter, if it hasn't been done. Also, does the fuel pump "prime" when you turn the key to "on"? Does it hum loud, or is it cuting in and out?

I don't know what the emis fuse does..someone else here should be able to help with that.
2k2cse is offline   Reply With Quote
Old 06-25-2011, 05:45 PM   #19
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Sebzz is on a distinguished road
Default

ty very much for helping me and i the pump run fine i dint replace the fuel filter i will try this also i remove a few thing today and i notice some oil in the air intake my air filter dont have spot of oil but there some oil in the hose conecting to the trhotle its a bad sign ?

i will go foward and try whit the cank sensor but i am afraid that will not be my problem lol but i give a try and i will change the gaz filter, The car dint move for a year before i got it .. i forgot to mention this very important fack lol i guess this car getting me out of my mind lol so yeah i put a new battery and drive whit it for 1 week and then he die on me




ty very much for helping me and i the pump run fine i dint replace the fuel filter i will try this also i remove a few thing today and i notice some oil in the air intake my air filter dont have spot of oil but there some oil in the hose conecting to the trhotle its a bad sign ?
Sebzz is offline   Reply With Quote
Old 06-25-2011, 06:50 PM   #20
Senior Member
Certified GM nut
 
2k2cse's Avatar
 
Join Date: Jan 2011
Location: Newfoundland, Canada
Posts: 2,112
Thanked 18 Times in 17 Posts
2k2cse has a spectacular aura about2k2cse has a spectacular aura about
Default

Glad to help out, or at least try to.

Was it motor oil in the intake? I don't know if that is due to your problem or not.

Do you know if the alternator is working okay? Is the battery holding its charge?
2k2cse is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1995 Lumina. Need help Bwayney Audio (and aftermarket electronics) 8 08-13-2010 12:29 AM
1997 Lumina, need help Logan Lounge 6 06-07-2007 02:01 PM
Chevy Lumina 3.4 - need good forum harofreak00 Lounge 18 02-19-2007 10:57 PM
Need advice on '95 Chevy Lumina wheels... clm2112 Lounge 6 05-29-2006 04:32 PM
Lumina's suck, need help Twister97 Lounge 6 10-02-2004 10:01 PM


Tags
1994, 3100, 94, chevrolet, chevy, lumina, stall

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:13 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.