2001 Chevy Blazer P0300 misfire - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-06-2011, 10:32 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
wayneo28088's Avatar
 
Join Date: May 2011
Location: Salisbury, NC
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
wayneo28088 is on a distinguished road
Default 2001 Chevy Blazer P0300 misfire

Ok I'm not sure if this is the right forum and if it is not someone please let me know where to go. I have a 2001 Chevy Blazer 4.3 with a P0300 random Misfire. I did replace the CPI injector assy because Pressure Regulator was leaking as well as 3 or4 injectors intake pretty clean around regulator and 1,3 & 5 intake port. I hooked my genesis scanner up and it shows 1,3 & 5 cylinders constantly misfiring, which was already there before replacing the injector assy STILL THE SAME PROBLEM ANY IDEAS GUYS

iF ANYONE CAN HELP WITH THIS I CAN EMAIL YOU SNAPSHOTS OF SCANNER INFORMATION
wayneo28088 is offline   Reply With Quote
Old 09-06-2011, 11:08 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Misfire is generally a ignition problem. Check over the coils and spark plug wires. how old are the plugs? With all misfire on the odd bank, it has me thinking perhaps something fowled that side up. I've seen oil drop down and fowl plugs at the boot.
Danthurs is offline   Reply With Quote
Old 09-07-2011, 05:02 AM   #3
Retired Administrator

True Car Nut
 
GunsOfNavarone's Avatar
 
Join Date: Apr 2009
Location: Williamsport, PA
Posts: 2,856
Thanked 167 Times in 129 Posts
GunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud of
Default

Moved to the Chevy section.

As Dan indicated, one side is misfiring. You only have one coil, so maybe not coil related. I imagine you have the 4.3l. Lets look outside the box. The 4.3L all have their LIM gaskets fail. Are you experiencing a coolant loss? Also, the easy stuff, again, as Dan mentioned (plugs, wires rotor, distributor cap). I had two cylinder misfire from oil dripping on plug wires that, over time caused a misfire as the oil got into the plug wires at the point of connectivity to the plug.

Lets us know more of what you have done so we can better isolate the issue.
GunsOfNavarone is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P0300 misfire help (fixed) midwboss Buick 13 10-20-2011 02:04 PM
2001 Chevy Blazer (SURGING) wayneo28088 Chevrolet 6 08-12-2011 12:35 PM
2001 Chevy Blazer 4wd 4.3L V6 JonAllen Introductions for new members 10 08-05-2011 10:14 PM
p0300 Random/mult cylinder misfire (fixed) bonnie_99 1992-1999 16 05-08-2011 10:55 PM
DTC P0300 Engine Misfire Detected Wargamer 1992-1999 26 05-01-2005 02:57 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.