1996 Monte Carlo 3.1 P0171 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-18-2012, 07:55 PM   #1
TAV
Junior Member
Thread Starter
 
Join Date: Mar 2012
Location: NJ USA
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
TAV is on a distinguished road
Default 1996 Monte Carlo 3.1 P0171

An FYI and Thank You Post. Danthurs Thank You for the info you have posted on this site. Your check list on this code was very helpful.

The car had the P0171 and P0300 code. It would intermittently idle rough and have trouble starting when warmed up. Turned out to be the fuel pump was failing. I had a mechanic troubleshoot this for me. It would run fine for about 20 to 25 minutes, then the fuel pump would heat up, and the pressure would drop just enough to cause hard starts and rough running. Replacing the fuel pump has solved the issue and no codes.
TAV is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1996 Monte Carlo Trade. zerotone Lounge 3 02-08-2008 03:31 PM
1996 Monte carlo? GAMEOVER Lounge 11 12-21-2006 10:55 AM
83 monte carlo Muslimsteel General GM Chat 8 06-23-2003 04:03 PM
Monte Carlo 97' z33 vs. Bonnie SSEi Livewirerd General GM Chat 2 05-19-2003 09:16 PM
Monte Carlo SS vze3r85p Lounge 9 12-30-2002 07:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.