P0300 ??? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-28-2013, 08:23 PM   #11
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

maybe iac didnt seal right. valves would be individual misfire. only other thing i can think of is if the fpr lines didnt seal right maybe the fuel pressure is wrong. could be the fpr just picked now to go bad.
jwfirebird is offline   Reply With Quote
Old 07-28-2013, 08:29 PM   #12
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Lre78hd is on a distinguished road
Default

Checked fuel pressure it'* around 45psi
Lre78hd is offline   Reply With Quote
Old 07-29-2013, 08:04 AM   #13
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

what does it do running?
jwfirebird is offline   Reply With Quote
Old 07-29-2013, 09:35 AM   #14
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Lre78hd is on a distinguished road
Default

running there is a slight almost hiccup sound . sometimes its worse if i turn the A/C ON. if i drive it there is a slight miss sound but power is there , i can feel a miss in the acceleration . when checking out yesterday it would do it more then eased up? with the suck back at the tail pipe im leaning with a valve sticking? but what is confusing is the compression check? so im going to get some marvel mystey oil and add to the crank and as tank to see if it does anything.
Lre78hd is offline   Reply With Quote
Old 07-29-2013, 09:40 AM   #15
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Lre78hd is on a distinguished road
Default

i can send a video but i dont know how to post one
Lre78hd is offline   Reply With Quote
Old 07-29-2013, 12:41 PM   #16
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

out of ideas i think
jwfirebird is offline   Reply With Quote
Old 07-30-2013, 08:16 PM   #17
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Lre78hd is on a distinguished road
Default

Well I figured out what was wrong i crossed the number 2 &4 wires. Man I feel stupid. Thanks for the help and suggestions.
Lre78hd is offline   Reply With Quote
Old 07-30-2013, 10:10 PM   #18
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Quote:
Originally Posted by Lre78hd View Post
Well I figured out what was wrong i crossed the number 2 &4 wires. Man I feel stupid. Thanks for the help and suggestions.
Been there done that!!!
Mike is offline   Reply With Quote
Old 07-31-2013, 07:56 AM   #19
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

yep. i think thats when i learned to draw a good pic and check it 8 or 9 times
jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P0300 Misfires past 4000 RPM impy 2000-2005 20 10-27-2006 10:00 PM
DTC P0303, P0300... Flashing Check Engine Light BillBoost37 1992-1999 19 06-14-2006 05:03 PM
sudden onset missing, P0300 code, and white smoke?? laff66 1992-1999 13 05-23-2006 11:14 PM
Code P0300 and weak cylinder on #6 egladman 1992-1999 14 11-28-2005 11:16 PM
DTC P0300 Engine Misfire Detected Wargamer 1992-1999 26 05-01-2005 02:57 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:17 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.