lesabre stalling - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-28-2014, 03:36 PM   #1
Senior Member
True Car Nut
Thread Starter
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default lesabre stalling

well i wanted to bounce my ideas off the forum or come up with others if i am wrong. my old mans 2000 lesabre NA is stalling again.
here is the link to my other thread
https://www.gmforum.com/buick-172/iac-305996/

but since then i did the LIM/UIM whole aluminum upgrade, new plugs, wires, newer MAF, new engine ground, NEW delphi CKP. he says it stalls like you cut off the key and when it does you can just put it in neutral and restart it without waiting at all every time. I was thinking it was either the icm or the wires to the icm/ckp. I played with the wires and inspected the plugs today. the thing that bothers me about the ICM is how random it is and obviously its expensive so i dont want to guess really. after we put all that stuff in it i thought we had it figured out because it went like 2 months not doing it but now its cold and snowy he said it has done it a few times this week, and it doesnt seem to be the heat soak typical failure of the icm because he said for example he was going to the store and it did it once on the way and not again till the next day, seems like it would be on the way from or while doing the errands if it was the ICM. any help would be appreciated.

Thanks,
Justin
jwfirebird is offline   Reply With Quote
Old 11-28-2014, 08:38 PM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,647
Thanked 999 Times in 775 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Fuel pump IS 14 years old. Weird thing about them is, they can come and go as they please, show good fuel pressure when they want but stop when you least expect it to.

Are you able to scan/log live data and maybe drive it around and try to get it to do it again?
Mike is offline   Reply With Quote
Old 11-29-2014, 09:50 AM   #3
Senior Member
True Car Nut
Thread Starter
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

possibly if it gets worse i may trade vehicles with him, but right now its their only car, somebody wrecked his truck and he has to wait for the insurance and the collision shop to get done.
jwfirebird is offline   Reply With Quote
Old 01-11-2015, 05:24 PM   #4
Senior Member
True Car Nut
Thread Starter
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

it has gradually progressed to happen much more often. so he brought it here and i was looking things over on the scanner, it has a 300 random mis and was running funny. i just had a feeling maybe the maf we got was bad so i unplugged it and it ran good around a 2 or 3 mile test drive. so we went down and got a new dorman one. ran fine with the old one plugged in on the way there and we changed it in the lot and it ran fine on the way back. hoping it was the problem. the one that we got from the junk yard said re-manufactured on it
jwfirebird is offline   Reply With Quote
Old 01-11-2015, 08:35 PM   #5
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,647
Thanked 999 Times in 775 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

You should have recorded the airflow data to and fro with the old one and the new one.
Mike is offline   Reply With Quote
Old 01-12-2015, 08:10 AM   #6
Senior Member
True Car Nut
Thread Starter
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

the maf looked fine on the scanner. dont know what exactly the numbers are supposed to be. when he first came yesterday i had him start it while i was watching and while it cold started went up to like 8 or 9 gms per sec and at idle it was a little over 5. thats why i still didnt think it was the maf. it was running like crap when i took those measurements. and the reason we got the one at the yard was there was a code for maf and it never came back, the only code was random miss. he called and said he stopped a few places last night and it ran fine the whole time.
jwfirebird is offline   Reply With Quote
Old 01-12-2015, 08:17 AM   #7
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,647
Thanked 999 Times in 775 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

A MAF can fail, or will be failing and not throw a code. I don't think the PCM can see the little resistors, but just voltage coming back from the MAF. Its just one of those sensors that doesn't behave like the others.
Mike is offline   Reply With Quote
Old 01-12-2015, 08:26 AM   #8
Senior Member
True Car Nut
Thread Starter
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

i think it was something loose in it, because the only thing i did between the time it was running bad plugged in and good was bang on the screws so it would come out. then i plugged it in and went to the parts store and ran fine the whole time. i hate intermittent problems, kinda expecting a call today saying its still doing it
jwfirebird is offline   Reply With Quote
Old 01-12-2015, 09:26 AM   #9
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,647
Thanked 999 Times in 775 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

One of the old tests was to bang on it with the handle of a screwdriver. If it worked fine or it made the engine stumble, it was bad.
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
stalling 95 lesabre bristang5 General GM Chat 11 03-01-2013 09:53 AM
1995 LeSabre stalling out melinda Buick 2 10-23-2012 10:07 AM
94 LeSabre Stalling Rough Idle indplsin72 Buick 8 06-24-2011 09:25 PM
94 LeSabre Stalling indplsin72 Buick 7 09-02-2010 08:00 PM
94 LeSabre Stalling/Misfiring indplsin72 Buick 1 08-31-2010 10:53 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:25 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.