HELP !! 99 park ave coolant res empty - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-14-2010, 07:33 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2006
Posts: 471
Thanks: 0
Thanked 1 Time in 1 Post
goldfinger22 is on a distinguished road
Default HELP !! 99 park ave coolant res empty

Ok I chgd the coolant a month and half ago, blead the system rela good, seems to have been fine. Yesterday I noticed a very rough idle but it smoothed right out when I gave it the gas..After tah no problems. Drove it about 200 miles again ran good.

Figured id check the fuel pressure and when I lifeted the hood the res was empty...The rad was almost full but where did the coolant go ??

My first thought is the intake, this was was chgd in 2005 or 2006 at a GM dealership, the car has 180k on it.

No coolant in the oil. I filled the res up and checked the bleed screw and drove it about 14 miles, seems fine.. Question is this

1) what could it be ?
2) anyway to know for sure IF its the intake ?
3) IF it is how hard to chg ?

it looks like the lower one was chgd too because you can see the gasket with some silicone aound the edge.

No CEL or code thrown. Is there a test for the intake ?
I dont see any coolant on the ground..

I need to drive this on vacation in a week.. Ideas ??

Thank you
goldfinger22 is offline   Reply With Quote
Old 07-14-2010, 08:52 PM   #2
Senior Member
True Car Nut
 
raptor660's Avatar
 
Join Date: Mar 2010
Location: Eaton Rapids MI
Posts: 2,964
Thanks: 0
Thanked 0 Times in 0 Posts
raptor660 is on a distinguished road
Default

no coolant puddles on the ground? did ur temp rise at all during all of this? Check the res for a crack, check ur Radiator hoses, radiator for holes from kicked up rocks, water pump, ect. I would say fill her back up drive it till the motor is warm then park over a piece of cardboard. if u have a leak, the cardboard should show u approximately where, was ur radiator still full?
raptor660 is offline   Reply With Quote
Old 07-14-2010, 10:53 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2006
Posts: 471
Thanks: 0
Thanked 1 Time in 1 Post
goldfinger22 is on a distinguished road
Default

Ok sometimes in traffic the temp will go up to like 225 on hot days like today when its 90 outside, its always done that. but usually runs 190 or lower.It has never overheated It was hot ( 210 ) when it stumbled and was below 1/4 tank of gas so I figured it was that. The rad was almost full to the top when it was running. I refilled the res and drove it like 14 miles and its still full. I park on blacktop in the same spot everyday, no puddles.

What is the symptom when its the UIM ? Wouldnt it just suck it right dry again in 90 deg weather in 14 miles ?

Under the res looks dry too ?? My buddy said "maybe there was still air in the system from chg the coolant a month ago, not likely that it would swallow 1/2 a gallon

Whach think ? Any experiance with the UIM or LIM
goldfinger22 is offline   Reply With Quote
Old 07-14-2010, 11:49 PM   #4
Senior Member
True Car Nut
 
raptor660's Avatar
 
Join Date: Mar 2010
Location: Eaton Rapids MI
Posts: 2,964
Thanks: 0
Thanked 0 Times in 0 Posts
raptor660 is on a distinguished road
Default

It sounds like a Thermostat problem. If it is, thats good. Quick and easy fix
raptor660 is offline   Reply With Quote
Old 07-15-2010, 12:11 AM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2006
Posts: 471
Thanks: 0
Thanked 1 Time in 1 Post
goldfinger22 is on a distinguished road
Default

Humm no I dont think so, the tstat woudnt eat a whole res of coolant, the temp swings may be but its a new stat and it always did that anyway...
goldfinger22 is offline   Reply With Quote
Old 07-15-2010, 12:20 AM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

The temp going to 225 in traffic is normal. The fans don't come on till that point.

To check the intake you need to remove the throttle body. Remove the intake hose, Unplug the sensors, then remove the 3 nuts, 10mm. The TB will then come off. You may need a new TB gasket. Some coolant will leak out. Check the EGR stove pipe, you will see it right inside the opening. If it'* dry your not leaking.

You can also try a radiator pressure test. That will tell you if you have a leak. It'* possible the radiator cap is leaking.
Danthurs is offline   Reply With Quote
Old 07-15-2010, 12:33 AM   #7
Senior Member
True Car Nut
 
raptor660's Avatar
 
Join Date: Mar 2010
Location: Eaton Rapids MI
Posts: 2,964
Thanks: 0
Thanked 0 Times in 0 Posts
raptor660 is on a distinguished road
Default

i mentioned T Stat because mine went out on my 1993 Custom and it caused my coolant to bubble right out of my res and rad. If its leaking from the top of the motor UIM,LIM, u should se coolant puddling in crevices on the motor. like by the heads and maifold plane on the block. countersunk bolts, ect. If ur not finding it, try the cardboard method
raptor660 is offline   Reply With Quote
Old 07-15-2010, 12:40 AM   #8
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2006
Posts: 471
Thanks: 0
Thanked 1 Time in 1 Post
goldfinger22 is on a distinguished road
Default

no wetness on top or anywhere. Can I just emove the honeycomd and see inside ? If its leaking and I fill up the res wouldnt it suck it out in 14 miles ? Hoe big a job is this to do ?? Are the 2005 intakes a problem ?
goldfinger22 is offline   Reply With Quote
Old 07-15-2010, 07:22 AM   #9
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

From 95-05 the intake could be a problem. Being that you have a newer intake from a dealer, it'* less likely that it'* the issue. However, 3 10mm nuts and an 8mm (if they put that bracket back) is well worth the time to pull and double check. Pulling the screen would make if very difficult to view inside the intake. This shouldn't take you more than an hour to do.

I would check the sides of the radiator, under the water pump, under the throttle body (trans area) and coolant elbows (above water pump) for any signs of wetness/seepage. It is possible to have a very slow seepage burn off w/o leaving any coolant on the ground.

You mention having serviced the cooling system. Check all the hoses/drain **** etc that you touched when servicing. Frequently we can find a link between work and a small drip etc. Not to say doing maintenance is bad, but it gives us another area to explore for the missing coolant.
BillBoost37 is offline   Reply With Quote
Old 07-15-2010, 01:26 PM   #10
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2006
Posts: 471
Thanks: 0
Thanked 1 Time in 1 Post
goldfinger22 is on a distinguished road
Default

no leaks or seeps anywhere that I can see.To pull the throttle body do I hav to remove anything but the bolts ? And im looking inside around the pipe to see if its dry/wet ?
goldfinger22 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 park ave using coolant paug01 Buick 12 02-09-2015 09:55 AM
99 park ave wipers wont go into park position goldfinger22 Buick 15 05-08-2009 10:07 PM
2000 Park Ave coolant temp ? goldfinger22 Your Other Rides: Pics & Videos 1 07-13-2008 01:29 AM
L27, trail of coolant, empty cooling system wjcollier07 1992-1999 13 03-27-2008 08:44 AM
Friend needs help; 95 Buick Park Ave Ultra driverjohn2005 Forced Induction 6 12-29-2006 08:56 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:56 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.