Buick LeSabre 1990 questions - Page 5 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-07-2014, 06:18 AM   #41
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Karpov is on a distinguished road
Default

Yea okay. Lets see how new plugs will progress.


Now its weird issue too.

I drived about 25mph with very light gas an road was smooth. About one second it feels like it stalls or trans shifts to engine braking.

More like out of gas and engine says turrrr.......


It didint shut off, worked well after that. My girlfriend who drives car daily says that it has been did that before couple times on 40-50mph area too.
Karpov is offline   Reply With Quote
Old 02-07-2014, 08:30 AM   #42
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

really hard to say over the internet, so if im understanding you it bogs down some times while cruising? could be a vacuum leak. or that with the white plugs could be further evidence of an intake manifold leak
jwfirebird is offline   Reply With Quote
Old 02-07-2014, 06:02 PM   #43
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Karpov is on a distinguished road
Default

Yeah i know shitty to even tell because my language is bad.


It gived me 48 misfire code, i dont know how long it has been.


Today after that i checked plugs again. They were fine (about 70miles driving after they were new)

Couple have little bit wrong gap. Now all are 0.06 inch or what it was (1.5millimeters).

Battery off and reset computer. 30 mile drive and 48 didint come back.


That 42 code was today wery nice. Stalled car about twice and etc...


So must finally do something. I ordered new crank sensor and its my home.

What size the crank bolt is? (how big socket i need) and is it bad if i dont renewal it?




Yea and i find fuses too. They were under the "wood" panel where is driving light switch.
Karpov is offline   Reply With Quote
Old 02-07-2014, 08:25 PM   #44
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

you dont have to replce the crank bolt, have no idea on the size have to try sockets on it
jwfirebird is offline   Reply With Quote
Old 02-08-2014, 05:22 PM   #45
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Karpov is on a distinguished road
Default

15/16" was bolt size (24mm).


It opens counterclockwise?
Karpov is offline   Reply With Quote
Old 02-09-2014, 12:38 PM   #46
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Karpov is on a distinguished road
Default

I get it open and now new sensor is placed.

I think that you can replace sensor harmonic balancer on, just 8mm bolt open and slide it off.


I go test drive and drive it warm and shut it down while i go store.


Start after 5min pause and about 30mph speed drive.

Now it didint stall immediately like after, now it crumbles and stalled about 5seconds after when i noticed that yeah now its gonna stall.


And second time i pressed gas when it started to stall and it diidnt stall but runs very shitty and low rpm.


SES was on when it stalls but when i tried to look fault codes it didint give me anything. Just 12 12 12 12 12.


What the **** is now wrong?
Karpov is offline   Reply With Quote
Old 02-09-2014, 02:36 PM   #47
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

to me it seems like the icm more than the crank sensor. you have fuel pressure gauge?
jwfirebird is offline   Reply With Quote
Old 02-09-2014, 02:54 PM   #48
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Karpov is on a distinguished road
Default

Just carb version but it wont work on efi?


Haynes techbook says "left crankshaft sensor adjustment to local gm dealer" what adjust that means?



Car starts after the repair good and idles about 20minutes when i do another things.



Why no trouble codes?
Karpov is offline   Reply With Quote
Old 02-09-2014, 07:07 PM   #49
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if the crank sensor is adjustable they might have to do it with the tech 1 to set the signal strength. not sure what carb has to do with anything? does it quit after 20 minutes?
jwfirebird is offline   Reply With Quote
Old 02-09-2014, 07:14 PM   #50
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Karpov is on a distinguished road
Default

No it didnt quit and worked fine before i shut if off for 5 minutes because i wanted to know will the issue come back.

Then it stumbles about 1mile drive. Starts and i drive 2miles and shut off and wait 3-5min and started to drive. 1 mile and stalls again.



I meaned that i have fuel pressure gauge for carb engines -> i think that is not enought for efi system with high pressures so i cant measure fuel pressure.
Karpov is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1990 GM Commercial "These Hands"...1990 SSE BonnevilleLErocks Your Other Rides: Pics & Videos 6 03-20-2007 07:39 PM
Newbie with a 1990 Lesabre tz2772 Introductions for new members 12 07-15-2006 12:56 PM
olds aurora, buick pa & LeSabre questions, mista_sse Lounge 11 04-27-2006 11:08 PM
Power seat swap from 1990 Olds Park Ave to 91 Buick LeSabre PaulDFixr Buick 5 03-02-2006 06:17 PM
more questions 96 Bonn and 94 Buick tranny swap- from Buick hanz108 General GM Chat 2 04-01-2005 01:20 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:17 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.