99 Regal, bang when shifting to R when cold - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-06-2010, 03:13 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
SnowTractor is on a distinguished road
Default 99 Regal, bang when shifting to R when cold

We have a 99 buick regal that has a little over 100K on it, it has the 3400 engine. When it'* cold when starting in the morning I have to shift into reverse to back out of the driveway. When shifting into reverse there'* a harsh bang. This doesn't seem to do it as bad when it'* warmed up and it'* only when shifting into reverse. Any ideas on what I can try to fix this?
SnowTractor is offline   Reply With Quote
Old 12-06-2010, 03:17 PM   #2
Senior Member
True Car Nut
 
Jonpro03's Avatar
 
Join Date: Jul 2010
Location: Danville, Illinois
Posts: 2,469
Thanks: 0
Thanked 0 Times in 0 Posts
Jonpro03 is on a distinguished road
Default

I think that your engine mounts are bad. I wonder if the engine isn't idling higher when it starts cold and it really jumps when put into gear.
Jonpro03 is offline   Reply With Quote
Old 12-06-2010, 03:22 PM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Could be a sticking or stuck reverse servo piston. This in on top of the trans near the shifting linkage. If the piston is stuck you will have a harsh engage. The piston acts as a shock absorber to give a smooth engage of the reverse band. When stuck the line pressure jumps right up to max and the shift is harsh.
Danthurs is offline   Reply With Quote
Old 12-06-2010, 03:24 PM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
SnowTractor is on a distinguished road
Default

Quote:
Originally Posted by Jonpro03 View Post
I think that your engine mounts are bad. I wonder if the engine isn't idling higher when it starts cold and it really jumps when put into gear.
Hey thanks for the quick reply. It is idling faster when it'* cold so this very well could be it. Is it an involved job replacing the mounts on this car? I have the repair manual at home and can check later on the details of the job, just wondered what I'm in for. Thanks again.
SnowTractor is offline   Reply With Quote
Old 12-06-2010, 03:26 PM   #5
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Mounts arn't real hard. But open the hood, with engine off and in park, push the car back and forth. Really get it rocking. Does the engine move a lot in the bay? If not, the mounts are not bad. If you see it moving a lot, try to look around while it'* rocking. The front drivers side trans mount is a good one to go back, unless you have dog bone mounts, I don't recall.
Danthurs is offline   Reply With Quote
Old 12-06-2010, 03:27 PM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
SnowTractor is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
Could be a sticking or stuck reverse servo piston.
Thanks for the reply. Is this servo piston external to the transmission? I replaced a few of these transmission on a 3100 engine but I can't remember many details about them. Is there a way to check this? Thanks.
SnowTractor is offline   Reply With Quote
Old 12-06-2010, 03:28 PM   #7
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
SnowTractor is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
Mounts arn't real hard. But open the hood, with engine off and in park, push the car back and forth. Really get it rocking. Does the engine move a lot in the bay? If not, the mounts are not bad. If you see it moving a lot, try to look around while it'* rocking. The front drivers side trans mount is a good one to go back, unless you have dog bone mounts, I don't recall.
I'll check this out tonight and get back to you guys with what I find, thanks again for the help.
SnowTractor is offline   Reply With Quote
Old 12-06-2010, 03:30 PM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Is this a 4t65e trans? If so, yes, it'* right on top, drivers side behind the throttle body. You should see a round disk, that'* the top. I believe it'* held in place by a retaining ring.
Danthurs is offline   Reply With Quote
Old 12-06-2010, 03:31 PM   #9
Senior Member
True Car Nut
 
Jonpro03's Avatar
 
Join Date: Jul 2010
Location: Danville, Illinois
Posts: 2,469
Thanks: 0
Thanked 0 Times in 0 Posts
Jonpro03 is on a distinguished road
Default

Honestly, I thought all of the Regals got 3800s and Centurys got 3100s.
Jonpro03 is offline   Reply With Quote
Old 12-06-2010, 03:32 PM   #10
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

You will likely see plenty of rocking in this car. But uh.. 99 Regal wasn't available with a 3400 and as far as I know the Century was only available with a 3100. Either way.. all the mounts are the same. The two lower ones are easy to see through the wheel wells. Likely the passengerside lower is soaked in oil and has disintegrated.

On the upper mounts, you may want to flip the rubber in the front pieces. That helps take a lot of play out of the mounts.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1997 buick regal gs shifting problems kylekoehler General GM Chat 0 01-23-2013 12:30 AM
'97 Bonneville - occasional bang when shifting out of Park SignOfZeta 1992-1999 2 06-10-2011 12:14 PM
hot, cold, hot, cold, 99 regal GSE harofreak00 Buick 6 02-09-2007 09:41 PM
tranny shifts lare hard when cold.. bang ,, thd, whap...:( delta88 1987-1991 15 12-18-2004 10:23 AM
By the same guys who brought you Bang Bang Bang MOS95B Lounge 11 02-13-2004 01:36 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:18 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.