'91 Century Wagon 3.3L/V6: Intermittent spark - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-13-2013, 12:49 PM   #31
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

At least most of them come with some sort of warranty that the owner can fall back on. Otherwise, people end up coming here and we have no idea of where to start because we don't know the "hack" job done on it.
Mike is offline   Reply With Quote
Old 11-13-2013, 01:43 PM   #32
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

i had my 03 monte starter put on by the audio shop around here that was the longest opened, they had lifetime guarantee all that. normally i do it myself but its a crappy job, the car was new and i wasnt sure if i could get a diagram for it, and i just wanted it done. anyway the car started not starting randomly with either the fob or key had to have it towed one time. they messed up the wires with those crimp-ons. and when i saw how the whole thing was installed, they certainly arent getting their hands on my car again warranty or not.
jwfirebird is offline   Reply With Quote
Old 11-13-2013, 05:40 PM   #33
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

When I got my 94 SSEI it had a auto start that was installed by the local sterio shop and I had to go in and basically rewire the whole thing because of how crappy of a job they did.
75 racer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1991 buick century no spark raffosautorepair Buick 4 07-21-2011 03:39 PM
Intermittent spark/no spark 1990 delco ignition module lesabreowner 1987-1991 1 07-28-2009 02:33 PM
My 88 celebrity wagon 2.8L bandit Your Other Rides: Pics & Videos 16 02-15-2006 05:42 PM
Bonneville Station Wagon 95SLE General GM Chat 16 07-06-2004 05:55 AM
Need Help with Grand Safari Station Wagon Interchange razorback Classics (Star Chief and 1957 to 1986) 1 03-19-2004 10:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:04 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.