2000 century limited,RR power window issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-20-2016, 08:51 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Apr 2011
Posts: 10
Thanked 0 Times in 0 Posts
susiespontiac is on a distinguished road
Default 2000 century limited,RR power window issue

I have been searching all the posts on the forum here and have a question,
my 2000 century beater has developed a right rear power window issue.it will not go up or down from the master switch or the door switch.all the other doors windows work fine,as well as the power locks.the motor works fine as I bench tested it.I have an idea that it is the harness under the seat/carpets as the floor is wet from winter snow and muck and so,thats where I am going to start to look due to the other threads I have read where the op'* were having the same issue specifically with the brown wire that has the corroded junction thread.

My specific question is,before I start tearing everything out,is the power window wiring harness on a 2000 century limited under the seat or under the carpet where your feet may be?.it is still winter and cold up here in the upper peninsula of Michigan and I am not going to mess with it until it gets into the 40'* and am compiling info for the future.

the only people that ride back there is our dog but,she likes to ride on the right side with the window down so,I did dago engineered it by taking out the motor,reversing the motor bracket and drilling a hole in the plastic panel,I used a 7/16 hex bolt in the regulator itself and with a stack of washers to keep the bolt in the regulator inside the door with a couple of jam nuts,We can manually crank the window down with a ratcheting 9/16 wrench!.,for now.

Thanks so much for reading this and letting me know where the harness may be.
susiespontiac is offline   Reply With Quote
Old 03-20-2016, 09:25 PM   #2
Senior Member
Posts like a Turbo
 
Join Date: Apr 2014
Posts: 419
Thanks: 0
Thanked 35 Times in 30 Posts
REGAL GUY has a spectacular aura aboutREGAL GUY has a spectacular aura about
Default

The main body harness connects under the glove box then it runs down the pass side to the PS front door then the PS rear door then to rear speaker rear window defroster then to the tail lights branching off to the fuel pump in the truck area
It then branches off under the front seats to power the seats then to the DS front door then to the DS rear door then to DS rear speakers then the taillights.
It runs down the sides by the rocker panel.
Its all 1 harness I have taken out 3 of them.
Each door has its own harness you should start at the door that'* affected.
Unplug it at the door and check if power is going to the door first or unplug the switch and check for power at the switch.
It could just be the master switch in the DS door is bad !!!
REGAL GUY is offline   Reply With Quote
The Following User Says Thank You to REGAL GUY For This Useful Post:
susiespontiac (03-23-2016)
Old 03-20-2016, 09:31 PM   #3
Senior Member
Posts like a Turbo
 
Join Date: Apr 2014
Posts: 419
Thanks: 0
Thanked 35 Times in 30 Posts
REGAL GUY has a spectacular aura aboutREGAL GUY has a spectacular aura about
Default

There is 3 ground wires 1 DS rocker panel about middle of opening of the door
and 2 behind the top of the rear seat 1 DS 1 PS.
You must remove the seat to access those grounds.
REGAL GUY is offline   Reply With Quote
The Following User Says Thank You to REGAL GUY For This Useful Post:
susiespontiac (03-23-2016)
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buick Century Limited harmonic balancer problem voxa Buick 2 02-16-2015 05:40 PM
2000 Century passenger side inner tie rod issue. NolanSyKinsley Buick 5 12-15-2014 12:17 AM
Power Window Issue (Window Buttons) tigersbaseball1989 Oldsmobile 3 06-06-2014 10:55 AM
P1635 Code 2002 Century Limited dudenamedric Buick 4 10-11-2013 08:42 AM
2000 lesabre limited no spark on 1 and 4 (fixed) dan campbell Buick 6 07-20-2011 09:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:42 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.