05 GXP occasionaly dimming of head/fog lights - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Bonneville GXP/ Northstar Powered Cars Discuss your Bonneville GXP and/or any other Northstar powered Olds or Cadillac... Including the 3.5L Twin Cam V6 (Short Star ) 4.0L and 4.6L Northstar V8's. Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-01-2010, 03:43 PM   #1
Junior Member
Posts like a V-Tak
Thread Starter
 
ksbonne's Avatar
 
Join Date: Aug 2006
Location: St Louis, MO
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
ksbonne is on a distinguished road
Smile 05 GXP occasionaly dimming of head/fog lights

Occasionally, usually after I start the car an it is running for a few minutes, I see the front end lights dimming for a few seconds, then back to normal. I try to see the ammeter and usually(90%) it does not decrease, as though there is a drain on the battery. I have replaced both fog lights as I suspected them. The problem still occurs. Has anyone else had this issue? I see this as being very hard to pin point.
ksbonne is offline   Reply With Quote
Old 02-01-2010, 03:57 PM   #2
Member
Posts like a V-Tak
 
Join Date: Aug 2005
Location: Toronto, Canada
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Rye Guy is on a distinguished road
Default

Mine has done the same thing since brand new. However, my voltmeter goes down when the lights dim. I have been told its normal operation of the vehicle.

There is a technical service bulletin for the fog lights which have been discussed at length on the forum. Perhaps this could be part of the problem.
Rye Guy is offline   Reply With Quote
Old 02-01-2010, 10:10 PM   #3
Junior Member
Posts like a V-Tak
Thread Starter
 
ksbonne's Avatar
 
Join Date: Aug 2006
Location: St Louis, MO
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
ksbonne is on a distinguished road
Default

I talked to a good friend at a local Pontiac dealership. He told me that with the voltmeter spike downward, that it is a possible battery situation and is not holding a charge during the spike. He advised I replace the battery. He also said to go with a GM battery as others do not have proper ventilation. The price is about the same as the off brands. I'm sure the original battery is in the car. However, my prior car(2002 SSEi) had the original battery at 102K miles (when I sold it) and it still worked great.
ksbonne is offline   Reply With Quote
Old 02-01-2010, 11:02 PM   #4
Senior Member
Posts like a Corvette
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

a GM battery? I didn't know that there was one actually made by GM, you can get the same style battery from any brand since there are really 2 big makers

until I put HIDs in my voltage dropped and lights dimmed...etc
crunkfrunk is offline   Reply With Quote
Old 02-02-2010, 10:42 AM   #5
Member
Posts like a V-Tak
 
Join Date: Jan 2010
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Kersh is on a distinguished road
Default

I've only had mine a little over a month, but I've noticed the same thing. Either the charging system is being put under a heavy load from something or the alternator limits its output temporarily as you can hear the fan speed drop as well.
Kersh is offline   Reply With Quote
Old 02-02-2010, 11:04 AM   #6
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

ya its a standard operation of the car, my car has the voltage drop when i put the car in reverse. IT only happens for a split second. whats happening is the Regualtor in the Alt isnt always putting a constant charge in the battery, its a on/off type thing happening very fast, when ever there is a large change in electrical load the Alt regulator has to go to a Constant ON mode, there is a small delay, and that is why there is dimming
1993 SLE is offline   Reply With Quote
Old 02-03-2010, 08:44 AM   #7
Junior Member
Posts like a V-Tak
Thread Starter
 
ksbonne's Avatar
 
Join Date: Aug 2006
Location: St Louis, MO
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
ksbonne is on a distinguished road
Default

I understand the load issue. I guess the question is what is causing the heavy load. When it happens to me, there isnt anything going on special to generate a heavy load.
ksbonne is offline   Reply With Quote
Old 02-03-2010, 11:27 PM   #8
Administratus Emeritus
Certified Car Nut
 
GXP Venom's Avatar
 
Join Date: Jan 2006
Location: Purgatory, Pennsylvania
Posts: 16,538
Thanked 7 Times in 4 Posts
GXP Venom is on a distinguished road
Default

It'* a quirk We have heard it here for some time, my does it sporadically as well also. Not a sure sign of a bad battery. . Not something we are going to figure a fix for, and certainly not something GM is going to confess up to. Crunk, I have never seen a "vented" direct replacement other than AC Delco brand. Where are you seeing one? Mine is getting tired. LOL It''* had a rough life .
GXP Venom is offline   Reply With Quote
Old 02-04-2010, 09:04 AM   #9
Member
Posts like a V-Tak
 
Join Date: Jan 2010
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Kersh is on a distinguished road
Default

Is this a GXP only issue, or do the 3800 Bonni'* have the same experience?

With regard to the battery, I was checking on-line when I was working on the starter issue on mine....Autozone has a vented style through their Duralast line at $135.00. Advanced Auto also had one at a similar price.

On a dissapointing note, Optima does not offer any vented batteries.

Ken
Kersh is offline   Reply With Quote
Old 02-04-2010, 09:08 AM   #10
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

yes there are vented replacements, John you need to get out more, Advance stocks them because they also fit the Lesaber, Aurora, and the Deville.

I have the Advance in my car and no complaints, and i have more electronics installed than anyone on here
1993 SLE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Updates... No More dimming, New Head unit, ect raptor660 Audio (and aftermarket electronics) 6 12-04-2010 04:52 PM
Tinted tail, Head & Fog lights.. Update page 5 SAMzGXP General GM Chat 63 05-13-2010 04:53 PM
Dash lights, instrument lights work occasionaly. blueflux Everything Electrical & Electronic 2 02-01-2010 11:29 PM
sandblasted head and fog lights xyeLz Detailing & Appearance 12 01-08-2007 12:34 AM
Dimming lights dspman67 1992-1999 5 08-22-2003 12:42 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:34 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.