Weird Remote Starter Problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 01-29-2006, 07:43 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2005
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
gatechguy is on a distinguished road
Default Weird Remote Starter Problem

First off, sorry for being gone so long from this forum. Between moving, starting grad school, settling into Atlanta, etc, things got a little crazy. I will hopefully post more in here now, especially since I will be making some big upgrades to my 99 Bonny.

Anyways, my question is about my remote starter for my 99 Bonneville. It'* a Viper 791XV. So, everything works fine EXCEPT when I seem to park my car in a parking garage (this is my personal observation since this is where it has happened only there). I remote start the car with the remote, But then, any function from the remote is not recognized by the car. No unarming the car. No unlocking doors. No popping of the trunk or even turniing off the car. I can't figure out what the problem is.

I tried bringing it to a place to have someone look at it, but they (of course) didn't find a problem (it was out in the open!), and so didn't do anything about it.

Any thoughts?
gatechguy is offline   Reply With Quote
Old 01-29-2006, 10:12 PM   #2
Member
Posts like a V-Tak
 
Join Date: Jan 2005
Location: Lynnwood, Washington
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Mr. Speedy is on a distinguished road
Default

My guess could be interference. My car alarm states when parking the car in an airport/parking garage area for a long period of time, I disable something on it (I forget what it was) for some reason lol.

*Shrug*, I only mention this because the place couldn't find anything wrong with it.
Mr. Speedy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Starter solenoid clicks but starter not start goldeni Everything Electrical & Electronic 6 09-11-2009 12:25 PM
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 02:03 PM
Remote starter, runs for 2 secs then dies. VATS problem? zirconx Audio (and aftermarket electronics) 21 12-03-2006 05:05 PM
Remote starter problem ozzy Audio (and aftermarket electronics) 11 11-11-2006 02:08 AM
Remote car starter coachmeeks 1992-1999 1 12-16-2002 06:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.