Thud/Pop Noise - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 12-05-2007, 01:32 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Apr 2007
Location: Edinboro, PA
Posts: 567
Thanks: 0
Thanked 0 Times in 0 Posts
jbmark33 is on a distinguished road
Default Thud/Pop Noise

When I first start my car up and drive it, I usually get 2 pops or thudish noises coming from my subs...shortly after I turn on the head unit.

I also noticed that it drains power for an instant. (For example, if my lights were on, I can see all my dash lights dim for an instant.)

I assume a power wire must be instantaneously grounded somewhere. This morning, I smelled something burning a little, so I turned off the head unit, to turn my amp off.

I was wondering what I should look for first, before waiting for the snow to quit, so I can look at it myself.

I have an alpine deck with ipod attached, going to a Kenwood bridged amp and 2 12" eclipse subs in the trunk, with the amp mounted to the box.
jbmark33 is offline   Reply With Quote
Old 12-05-2007, 04:34 PM   #2
Senior Member
Posts like a Turbo
 
Join Date: Apr 2007
Location: Detroit MI
Posts: 288
Thanks: 0
Thanked 0 Times in 0 Posts
01bonne is on a distinguished road
Default

You are probably getting the two pops because your amp doesn't have a soft turn on feature. Not sure about the lights dimming, I have the same problem. As far as you smelling something burning it could be that you are about to fry your subs because your amp is up too high.
01bonne is offline   Reply With Quote
Old 12-06-2007, 12:14 PM   #3
Senior Member
True Car Nut
 
Join Date: Feb 2006
Location: Melrose
Posts: 4,596
Thanks: 0
Thanked 0 Times in 0 Posts
BLACK94SSEi is on a distinguished road
Default

The poping could be your turn on as 01 Bonne has mentioned. The buring smell can also be your amp frying instead of your subs or even worse, BOTH.

Before you turn on your HU again, you need to do the following:


1) Check the Ohm rating on your subs and weather or not you have single voice coil, or dual voice coils.
2) Check the Ohm load that your amp can handle (4/2/1 etc.)
3) Check to see how your subs are wired and for what Ohm configuration
4) If all of that checks out, then properly set your amps gain by following the instructions in this link http://www.subwoofertools.com/forum/setgain.asp
BLACK94SSEi is offline   Reply With Quote
Old 12-06-2007, 01:26 PM   #4
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Apr 2007
Location: Edinboro, PA
Posts: 567
Thanks: 0
Thanked 0 Times in 0 Posts
jbmark33 is on a distinguished road
Default

I checked everything over thoroughly last night. I checked every wire, and everything seems fine. The only spot I thought looked suspicious was my ground wire had a single strand of stray wire that may have been close enough to the power to arc over. So, I ran inside and grabbed my electrical tape, cleaned up the ends of the wire, and taped things off as an extra precaution. No problems on my 30 min. drive in today.

The only problem I have had before was my inline fuse melted over the summer. The new inline fuse box I bought was an all new design, but I have been checking the fuse pretty often, since it has me paranoid.

My amp is an 800W and bridged it will do 460W total. That is, 230W to each speaker, which I know the amp is always over rated. I know each speaker is capable of 750W Max. and 250W RMS... So, I should be in the clear..
http://www.eclipse-web.com/sw4000/sw4200.html

Although after looking at this.. maybe I should upgrade my amp sometime in the future....
jbmark33 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New Brake job - Light pop noise Ivory03 General GM Chat 10 04-18-2010 08:14 PM
Steering shaft feels like it is catching and makes pop noise torero500 2000-2005 7 04-07-2008 09:40 PM
POP...Phsssshhhh... thud thud thud J Wikoff Lounge 5 09-20-2005 04:33 PM
Front end thud jachin 1992-1999 1 03-13-2005 01:55 PM
thud Phantom 1992-1999 5 04-13-2003 11:14 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.