Replaced Battery - Now no sound. Chimes or Radio. 2000 SSEi - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Replaced Battery - Now no sound. Chimes or Radio. 2000 SSEi

Reply

 
 
 
Old 05-02-2010, 09:03 PM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2010
Location: NJ
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
hdflsts is on a distinguished road
Default Replaced Battery - Now no sound. Chimes or Radio. 2000 SSEi

It was time for a new battery. No big deal. Bought a new one and installed it. Now the Radio is on but there is no sound. The warning chimes are dead too. I didn't change, unplug, or touch anything else. I checked all the fuses under the hood. Are there more hiding someplace? Is there a secret reset I don't know about?
hdflsts is offline  
Reply With Quote
Old 05-02-2010, 10:18 PM
  #2  
Senior Member
True Car Nut
 
MouSe's Avatar
 
Join Date: Oct 2009
Location: Atlanta
Posts: 5,988
Thanked 2 Times in 2 Posts
MouSe is on a distinguished road
Default

I'm assuming you checked the fuses under the seat next to the battery?

Does the radio'* Theftlock light stay on? If the battery was out long enough the radio might have locked itself, and I think that would cause your issues.
MouSe is offline  
Reply With Quote
Old 05-02-2010, 10:59 PM
  #3  
Junior Member
Thread Starter
 
Join Date: May 2010
Location: NJ
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
hdflsts is on a distinguished road
Default

I checked the Audio, CD, and Audio Amp fuses under the seat. They are OK. The Theftlock LED flashes when the car is off and goes out when the car is running. The radio display looks normal, just no sound. I didn't check every fuse because I figured they were unrelated to the sound issue. I guess tomorrow I can check them all just to make sure there isn't some weird codependency.
hdflsts is offline  
Reply With Quote
Old 05-02-2010, 11:19 PM
  #4  
Senior Member
True Car Nut
 
MouSe's Avatar
 
Join Date: Oct 2009
Location: Atlanta
Posts: 5,988
Thanked 2 Times in 2 Posts
MouSe is on a distinguished road
Default

Very great idea. It'* what I would do.
MouSe is offline  
Reply With Quote
Old 05-04-2010, 09:05 PM
  #5  
Junior Member
Thread Starter
 
Join Date: May 2010
Location: NJ
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
hdflsts is on a distinguished road
Default

I checked all fuses under the seat and under the hood. All are good. Still no audio from radio or chimes from headlight or key warning. Seems to be a strange coincidence that this happened when the battery went bad.
hdflsts is offline  
Reply With Quote
Old 06-06-2010, 10:40 PM
  #6  
Junior Member
Thread Starter
 
Join Date: May 2010
Location: NJ
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
hdflsts is on a distinguished road
Default Found It!!!

I finally got a chance to get in the trunk with a meter. I was in Japan on business.

The pink switched 12V wire at the amp is not getting power. I think that comes from the head unit. If the wire was shorting out that could explain the battery problem. Now the pink wire is completely dead. I connected 12V from another source to that pin and everything worked. Now I need to find a new switched 12V power source in the trunk to wire there. I don't think it is worth pulling the head unit and tracing the wire through the whole car. I need a switched source so I don't drain the battery or kill the amp leaving it on all the time. I think the pink wire had 12V when the the car was running or the key was in the Accy. position. If I am wrong someone please let me know.

Any suggestions for somewhere to get the switched power from? Either in the trunk or under the rear seat would work.

Last edited by hdflsts; 06-07-2010 at 06:03 PM. Reason: Clarify
hdflsts is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Toddorado
2000-2005
11
10-27-2010 09:29 PM
amberolaman
Everything Electrical & Electronic
2
11-01-2007 08:32 PM
Arakor
1992-1999
5
05-11-2007 11:58 PM
acw592
1992-1999
21
10-30-2006 11:46 PM
L27Buick
Your Ride: GM Pictures & Videos
3
11-21-2004 08:58 PM


Thread Tools
Search this Thread
Quick Reply: Replaced Battery - Now no sound. Chimes or Radio. 2000 SSEi


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.