Remote starter/ factory keyless entry - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 08-31-2005, 09:10 PM   #11
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Western MA
Posts: 2,708
Thanks: 0
Thanked 1 Time in 1 Post
randman1 is on a distinguished road
Default

If you are using a volt meter, multimeter or electronic test light to test the LIGHT blue wire, it will show +12v when the trunk release button is not pressed. What you are actually seeing is the positive voltage from the other side of the relay coil. If you are using a standard incandecent light bulb test light, the solenoid should activate when you find the right wire. The reason why is that a bulb type test light will draw enough current to trigger the relay where the other types will not.
randman1 is offline   Reply With Quote
Old 08-31-2005, 09:22 PM   #12
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Western MA
Posts: 2,708
Thanks: 0
Thanked 1 Time in 1 Post
randman1 is on a distinguished road
Default

I count 4 light blue wires in that harness. One of them is the trunk release wire.
randman1 is offline   Reply With Quote
Old 08-31-2005, 10:39 PM   #13
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2005
Location: Medford MA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
amato is on a distinguished road
Default

ok now everything is hooked up but the rear defrost. i dont know how easy this would be to fix but hopefully it can be done.. it looks like the blue/ white wire is connected to a White thick wire under the steering colum. maybe its just not operating properly

but yeah every thing else is working good and i just finished wiring the led light and program switch 2 seconds ago.
amato is offline   Reply With Quote
Old 08-31-2005, 11:38 PM   #14
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Western MA
Posts: 2,708
Thanks: 0
Thanked 1 Time in 1 Post
randman1 is on a distinguished road
Default

What DID they install??? Sounds like they just threw the box in the back seat and said "... welp, you're all set, buddy".

You're gonna need a relay for this one and probably have to reprogram the alarm/starter module to have a timed output rather than a pulsed output. How'* your relay wiring skills?? If you still have the kick panel/sill apart, look for a heavy gauge purple wire that shows +12v when the defroster is on. Luckily I have the 97 wire harness in my basement still and can verify that it runs down the driver'* side but I'm doing some work stuff right now. The manual shows a splice on the left hand side of the car so chances are good that it does run down that side.
randman1 is offline   Reply With Quote
Old 09-01-2005, 12:38 AM   #15
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2005
Location: Medford MA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
amato is on a distinguished road
Default

well ill do that tommorow. i have a relay, i just need wire lol. right now the wire that is for the defrost is connected to something. they might of just plugged it in but didnt program the module.
the sad thing is i work there and they fucked me over with the install. they hooked up the remote start and parking light flash basically. the rest i did, and they taped the wires together. so i plan on fixing all those connections
amato is offline   Reply With Quote
Old 09-01-2005, 12:38 PM   #16
Senior Member
Posts like a Camaro
 
Join Date: Aug 2004
Location: Boca Raton, FL
Posts: 1,101
Thanks: 0
Thanked 0 Times in 0 Posts
itsnitro is on a distinguished road
Default

Quote:
Originally Posted by amato
yeah i would complain, but the thing is i jsut started working there (circuit city) and the manager already doesnt like me. but anyways. im doin the trunk release this afternoon and hopefully that will go smothely. i noticed that they didnt do the illuminated entry and the defrost isnt hooked up also. so if anyone could tell me where those wires are it be nice.

dude, so what if you work there and the manager doesnt like you... you are still a customer to that store. you need to say something, dont be scared of the manager... they cant fire you for complaining that their employees didnt do their job right. i mean come on... that is a less than halfass job that they did. you are only bringing to the attention the work that they need to do but wasn't done. you said the taped the wires together?? not crimped?? if thats the case.... dont touch it, take pictures and than show the store manager, that can be a hazard to you and other, that can cause a fire which than they would be held accountable for..... damn man, for god sake stick up for yourself... its a petty little circuit city job.. that company treats its employees like crap anyway.. those are the things i would do if it were me...

in other words They are cheap bastards!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
itsnitro is offline   Reply With Quote
Old 09-01-2005, 01:23 PM   #17
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2005
Location: Medford MA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
amato is on a distinguished road
Default

yeah i talked to them today and they said that they werent told to do all those things, they did the basic install which only covers the keyless entry and remote start...not the other stuff so they plan on fixing the connections but i am also getting 80$ back for the install. Pretty good considering i did more than half of it.

Now i am having more difficulty because the car wont start with the remote. i hear the relays click and everything but it wont turn over. this is a programming issue tho. not a wiring one.
and also the blue/ white defrost wire is hooked up to a relay and i dont know what the other wires are for
amato is offline   Reply With Quote
Old 09-01-2005, 01:30 PM   #18
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2005
Location: Medford MA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
amato is on a distinguished road
Default

yeah i talked to them today and they said that they werent told to do all those things, they did the basic install which only covers the keyless entry and remote start...not the other stuff so they plan on fixing the connections but i am also getting 80$ back for the install. Pretty good considering i did more than half of it.

Now i am having more difficulty because the car wont start with the remote. i hear the relays click and everything but it wont turn over. this is a programming issue tho. not a wiring one.
and also the blue/ white defrost wire is hooked up to a relay and i dont know what the other wires are for
amato is offline   Reply With Quote
Old 09-01-2005, 02:22 PM   #19
Senior Member
Posts like a Camaro
 
Join Date: Aug 2004
Location: Boca Raton, FL
Posts: 1,101
Thanks: 0
Thanked 0 Times in 0 Posts
itsnitro is on a distinguished road
Default

Quote:
Originally Posted by amato
yeah i talked to them today and they said that they werent told to do all those things, they did the basic install which only covers the keyless entry and remote start...not the other stuff so they plan on fixing the connections but i am also getting 80$ back for the install. Pretty good considering i did more than half of it.

Now i am having more difficulty because the car wont start with the remote. i hear the relays click and everything but it wont turn over. this is a programming issue tho. not a wiring one.
and also the blue/ white defrost wire is hooked up to a relay and i dont know what the other wires are for

what??? not suppose to???? what kind of crap is that??
Dude, stay away from circuitcity car audio... they dont hire smart people for installs.
My G.f worked at the one by us, and the car audio guys were retarded.. one guy
drilled a hole in somesones roof installing a screen, you know the wall of head units they have displayed?? where you can play with them? well the same guy as above didnt put a inline fuse on one of the amps and caused a fire that costed them 60K in audio and computer products plus other water damage. thats my opinion. good luck!
glad to see that they gave you your money back

*edit* also keyless entry... that is suppose to include trunk release and panic button on most.....god!!! stupid people kill me!!
itsnitro is offline   Reply With Quote
Old 09-01-2005, 06:59 PM   #20
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Western MA
Posts: 2,708
Thanks: 0
Thanked 1 Time in 1 Post
randman1 is on a distinguished road
Default

Quote:
H3/1 BLUE/WHITE status/defogger output
This wire supplies a 200mA output as soon as the module begins the remote start process. The H3/1 BLUE wire can also be used to activate the defogger trigger (latched/pulsed) 10-seconds after the remote start engages.
(See the Feature Descriptions section in this guide for details about programming this output.)
I'd bet that this output is currently being used to override the VATS. It'* programable to do one of two functions, but not both.

What is this wire connected to, if any (from page 12 of the manual):
"Remote start auxiliary harness wiring diagram"
1 BLUE (-) 200 mA STATUS OUTPUT

I fear that that plug is not even installed. If not, see if you can get it from the installer. You can use this output to bypass the VATS and use the blue/white to do the defrost.
randman1 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Equinox Keyless entry/remote starter help! jb123 Audio (and aftermarket electronics) 1 12-07-2013 09:35 AM
Keyless Entry/Remote Start Remote Compatibility wjcollier07 Lounge 0 02-08-2008 11:37 AM
Car Starter / Keyless Entry HELP! PLS! *UPDATE* *SOLVED* mAsalicio Audio (and aftermarket electronics) 5 10-22-2006 02:41 AM
factory keyless entry/remote starter 94bonnyV Audio (and aftermarket electronics) 5 02-24-2003 02:55 PM
"keyless" entry isn't so keyless anymore.. Custom88 General GM Chat 5 01-06-2003 01:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:21 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.