Radio out of 97 SE - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 06-18-2003, 12:53 PM   #1
Executed
Thread Starter
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default Radio out of 97 SE

ok, i have a friend that has a 97 SE, and he took out his factory CD player with 7
band equalizers and gave it to me. when he replaced it with a pioneer head unit. ok there are
two problems with it:
ONE- the volume **** doesnt work, i have heard it common on theses, anyway to fix it?
TWO- the cd player sometimes will eject the disc and show E 20 on the screen.

Any help?

Devon
shortstuf212559 is offline   Reply With Quote
Old 06-18-2003, 04:56 PM   #2
Executed
Thread Starter
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default

come on, anybody????
shortstuf212559 is offline   Reply With Quote
Old 06-18-2003, 05:02 PM   #3
Senior Member
Expert Gearhead
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

Devon

I am moving this to the audio forum in the attempt that it generates more attention
Jim W is offline   Reply With Quote
Old 06-18-2003, 10:13 PM   #4
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

I have seen a fix for the volume ****. Usually what happens is that it will get louder no matter which way you turn it. I think that I have seen the repair kits online somewhere.

I not sure what the #20 error means. The laser lens may be dirty.

But, most importantly, that radio will not fit in a 90 without significant wiring and mounting modifications.
fuddyduddy121 is offline   Reply With Quote
Old 06-18-2003, 11:01 PM   #5
Executed
Thread Starter
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default

well i put it in my car, i had to bend back the side mounting brackets for it to slide in. i didnt need and wiring changes, the only difference is that my climate control doesnt dim anymore.
My volume **** will work a little bit, but it take a few seconds to fiddle with it to get it to work a bit.
shortstuf212559 is offline   Reply With Quote
Old 06-18-2003, 11:30 PM   #6
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

I thought that GM used a 12-pin harness in the 87-91, and started using a 20-pin harness in 92???

Ah yes, the climate control display problem. To fix that you have to get a replacement climate control head unit from a 94. Actually I'm not 100% sure it will be backwards compatible all of the way down to a 90. See the techinfo article for more info.
fuddyduddy121 is offline   Reply With Quote
Old 06-19-2003, 12:29 PM   #7
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

I guess the wiring must have been a snap, then! It'* been a while since I took apart an 87-91 dashboard.
fuddyduddy121 is offline   Reply With Quote
Old 06-19-2003, 05:41 PM   #8
Executed
Thread Starter
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default

i fixed the Error 20, all i needed to do was clean the lense. as for the volume ****, it works but u have to put pressure in a certin spot and move the **** slowly... Thanks for all your help.
shortstuf212559 is offline   Reply With Quote
Old 06-19-2003, 05:48 PM   #9
Executed
Thread Starter
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default

OK i just now noticed that if i turn on my GAIN SYSTEM, the speakers play a loud horrible buzzing noise, and it goes away if i turn off the GAIN SYSTEM???
Is this CD PLAYER not compatable with the GAIN SYSTEM?

Devon
shortstuf212559 is offline   Reply With Quote
Old 06-20-2003, 02:57 AM   #10
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

they changed to teh different connectors in 89.
Custom88 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Aftermarket radio install but now have fuzz in radio 02SpcGhst Audio (and aftermarket electronics) 1 09-09-2009 03:17 PM
casette/radio and cd/radio compatible? Eckoman 1987-1991 3 02-18-2005 10:05 AM
radio advice / stock radio for sale 92 SSEi bill buttermore Audio (and aftermarket electronics) 6 09-09-2004 10:14 AM
Help! Radio-clock burned out... ejecto 1992-1999 5 08-05-2003 09:33 PM
Check out my new radio! vze3r85p General GM Chat 1 11-09-2002 03:16 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:03 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.