Question on whining noise from my high's - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Question on whining noise from my high's

Reply

 
 
 
Old 05-18-2005, 09:41 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
LeonardJohn is on a distinguished road
Default Question on whining noise from my high'*

hey... i have a pretty nice stereo... i have a rockford fosgate 201s amp running my 6 by 9'*... for some odd reason i hear a whining sound that alters based on acceleration... so its engine whine? i was told to try new and improved RCA cables, i did so and the whine still exist! does anyone know how i can stop this! ITS SO ANNOYING!
LeonardJohn is offline  
Reply With Quote
Old 05-18-2005, 10:11 PM
  #2  
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Rochester, NY (college)
Posts: 6,182
Thanks: 0
Thanked 0 Times in 0 Posts
corvettecrazy is on a distinguished road
Default

its most likely alternator interference with your wires

are your power wires and RCA run on opposite sides of the car? if not they should be.

I would have to look into more ways to fix that because I forget.
corvettecrazy is offline  
Reply With Quote
Old 05-18-2005, 10:12 PM
  #3  
BANNED
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

cuz you ran your RCA'* and power wires on the same side of the car...

i did RCA'* on the passenger side and power on the driver side
harofreak00 is offline  
Reply With Quote
Old 05-18-2005, 10:23 PM
  #4  
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

i would look into a ground loop isolator
1993 SLE is offline  
Reply With Quote
Old 05-19-2005, 04:42 PM
  #5  
Junior Member
Thread Starter
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
LeonardJohn is on a distinguished road
Default

i have my RCA'* on passenger side, my cable wire on my driverside! i have a 4 guage power that is split by a 4 way 8 guage distribution block... the wires are kinda messy in the trunk and rca'* are near the power in the trunk only.... but what are ground loop isolators? good investment? better?
LeonardJohn is offline  
Reply With Quote
Old 05-20-2005, 01:15 AM
  #6  
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Try a new ground location, and clean it down and use di-lectric grease.
BonneMeMN is offline  
Reply With Quote
Old 05-20-2005, 02:07 PM
  #7  
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

MMMmmmmmmmmm dielectric... my best friend on my bonne
BillBoost37 is offline  
Reply With Quote
Old 06-18-2005, 12:00 AM
  #8  
Junior Member
Thread Starter
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
LeonardJohn is on a distinguished road
Default haha its fixed

GROUND LOOP ISOLATOR did the ol' trick.... and i really had to isolate and organize the B+ wire from the RCA'*
LeonardJohn is offline  
Reply With Quote
Old 06-23-2005, 12:48 AM
  #9  
Senior Member
Posts like a 4 Banger
 
Join Date: Aug 2004
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
CrazyDaveFYM is on a distinguished road
Default

could you let me know where you installed the ground loop isolator? I'm having the same problems, and will start tearing apart the sse tomorrow to fix the annoying sound

Dave
CrazyDaveFYM is offline  
Reply With Quote
Old 06-28-2005, 10:25 AM
  #10  
Member
Posts like a V-Tak
 
Join Date: Jun 2005
Location: Ft. Jennings Ohio
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
bonniville_ssei is on a distinguished road
Default

all you need to do is reground your amp take some sand paper and take you grounding area down to metal that will save you a couple of bucks
bonniville_ssei is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Question on whining noise from my high's


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.