no dash lights, new install - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 03-11-2003, 12:51 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2003
Location: alexandria, mn
Posts: 283
Thanks: 0
Thanked 0 Times in 0 Posts
DrSuess is on a distinguished road
Default no dash lights, new install

ok, i installed my new cdplayer today, and now my dashlights dont work! might it be a wire i forgot to connect, or maybe just a blown fuse. im not gonna work on it til the morning, so i guesss im jus lookin to save some time. any help is appreciated! thanks guys!

-Doc
DrSuess is offline   Reply With Quote
Old 03-11-2003, 01:00 PM   #2
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2003
Location: alexandria, mn
Posts: 283
Thanks: 0
Thanked 0 Times in 0 Posts
DrSuess is on a distinguished road
Default

anyone?
DrSuess is offline   Reply With Quote
Old 03-11-2003, 01:03 PM   #3
Senior Member
Expert Gearhead
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

I'd love to help you out Doc, but this is the first time I have heard anything like this happen. You're right, its probably just a loose or unconnected wire.

Hopefully we have some electrical gurus here that know how to fix this?

When you installed the head unit, did it come with a wiring diagram?
Jim W is offline   Reply With Quote
Old 03-11-2003, 01:48 PM   #4
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default Re: no dash lights, new install

Quote:
Originally Posted by DrSuess
ok, i installed my new cdplayer today, and now my dashlights dont work! might it be a wire i forgot to connect, or maybe just a blown fuse.
What, _none_ of them? In that case you probably have blown the fuse.

If it'* blown, disconnect your CD player first; I guarantee you the replacement fuse will blow otherwise as soon as you turn on the car lights again. It sounds like you connected something wrong.

Aftermarket units generally do their own backlighting from their main power supply; they plug into the backlighting circuit (the gray wires in the dash) in order to detect when you have the vehicle lights on, and read that as a signal to dim their display to match. They don't actually _use_ the backlighting power since that'* for incandescent bulbs, and aftermarket displays are usually LEDs and such that are lit at all times.

If only some lights in the dash are out, but others are still backlighting properly, then you have probably severed a gray wire that was feeding not only your old stereo but also some other components in the area.
acg_ssei is offline   Reply With Quote
Old 03-11-2003, 05:35 PM   #5
Senior Member
Posts like a Turbo
 
Join Date: Feb 2003
Location: Detroit
Posts: 302
Thanks: 0
Thanked 0 Times in 0 Posts
94bonnyV is on a distinguished road
Default

definetly fuse
94bonnyV is offline   Reply With Quote
Old 03-11-2003, 06:18 PM   #6
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2003
Location: alexandria, mn
Posts: 283
Thanks: 0
Thanked 0 Times in 0 Posts
DrSuess is on a distinguished road
Default

ok next question... which fuse is it? i check the fuse marked cluster, but its not blown... i connected the illumination wire this mornig and i will see tonite if they werk.. anyways, if u know wher i look for the fuse and whut its marked, i would greatly appreciate the info.. thanks agin!
DrSuess is offline   Reply With Quote
Old 03-12-2003, 02:33 AM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2003
Location: alexandria, mn
Posts: 283
Thanks: 0
Thanked 0 Times in 0 Posts
DrSuess is on a distinguished road
Default

thanks to everyone that helped, i found it... it was fuse 8b.
DrSuess is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dash lights, instrument lights work occasionaly. blueflux Everything Electrical & Electronic 2 02-01-2010 11:29 PM
Dash Lights,brake lights non working rolley Everything Electrical & Electronic 10 11-10-2007 06:51 PM
Running Lights & Dash Lights Stay on (Help!) jschevy01 2000-2005 19 07-22-2007 10:27 PM
dash lights and tail lights just went out tgunder Everything Electrical & Electronic 7 06-02-2007 08:48 PM
93' SSE Head lights on = No dash/radio lights awsomeears 1992-1999 4 10-03-2006 01:33 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:48 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.