New pics of system install, - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 06-19-2003, 02:32 AM   #11
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Nov 2002
Location: Ottawa,Can
Posts: 1,038
Thanks: 0
Thanked 0 Times in 0 Posts
Paulnold is on a distinguished road
Default velcro baby!

I use velcro tape,works very well because my box is kinda fuzzy :o .lol Imagine if i was a female and said the same thing.I could just imagine the replies i would get .
Paulnold is offline   Reply With Quote
Old 06-19-2003, 02:57 AM   #12
Senior Member
Expert Gearhead
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

Jim W is offline   Reply With Quote
Old 06-19-2003, 11:30 AM   #13
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Nov 2002
Location: Ottawa,Can
Posts: 1,038
Thanks: 0
Thanked 0 Times in 0 Posts
Paulnold is on a distinguished road
Default Hey jr3800 stop teasing me!

How you do it man your teasing me,If i dont figure it out , im gonna bug you to post my pics jr3800.
Paulnold is offline   Reply With Quote
Old 06-19-2003, 11:37 AM   #14
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Nov 2002
Location: Ottawa,Can
Posts: 1,038
Thanks: 0
Thanked 0 Times in 0 Posts
Paulnold is on a distinguished road
Default Here we go again!

Paulnold is offline   Reply With Quote
Old 06-19-2003, 11:45 AM   #15
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Nov 2002
Location: Ottawa,Can
Posts: 1,038
Thanks: 0
Thanked 0 Times in 0 Posts
Paulnold is on a distinguished road
Default What am i doing wrong!

From what i understand my above attemp looks correct to me but i still dont see a pic?can you see what the problem is my my previous above!
Paulnold is offline   Reply With Quote
Old 06-19-2003, 03:17 PM   #16
Senior Member
Posts like a Supercharger
 
Join Date: May 2003
Location: Calgary, Canada
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
bonnycrazy is on a distinguished road
Default


muwaahahahaha........

are my eyes hurting me or do i see 9000 rpms????? must be v-tech power!!!
no serious , what does that pic mean??
bonnycrazy is offline   Reply With Quote
Old 06-19-2003, 03:27 PM   #17
Senior Member
Expert Gearhead
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

I see a tach that goes to 7000...looks very similar to my car
Jim W is offline   Reply With Quote
Old 06-19-2003, 04:18 PM   #18
Senior Member
Posts like a Northstar
 
Join Date: Sep 2002
Location: Chandler, Arizona 96 RED SSEi
Posts: 747
Thanks: 0
Thanked 0 Times in 0 Posts
96AZSSEi is on a distinguished road
Default

that'* a different looking display than mine. what'* that about?
96AZSSEi is offline   Reply With Quote
Old 06-19-2003, 04:26 PM   #19
Senior Member
Certified GM nut
 
Join Date: Aug 2002
Location: Kalamazoo, MI
Posts: 1,838
Thanks: 0
Thanked 0 Times in 0 Posts
95BonnevilleSESC is on a distinguished road
Default

It'* from the old school bonnevilles.
95BonnevilleSESC is offline   Reply With Quote
Old 06-19-2003, 04:41 PM   #20
Senior Member
Expert Gearhead
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

Yup...sexy is it not? lol
Jim W is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
System install time Addicted To Eaton Audio (and aftermarket electronics) 1 08-12-2010 09:30 PM
GXP Audio (install pics added) updated pics pg2 ReallyAGXP Audio (and aftermarket electronics) 33 05-19-2007 12:56 AM
Some rainy day pics (+ PEM install pics) OLBlueEyesBonne Your Ride: GM Pictures & Videos 9 05-02-2006 07:45 PM
2000 head unit install with bose system nate_boothman Audio (and aftermarket electronics) 3 02-27-2006 01:08 PM
t-stat install [and some other cooling system q's] opensourceguy 1987-1991 19 09-18-2004 12:07 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:27 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.