need some help on this one - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 02-17-2006, 05:06 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
bonnieboy420 is on a distinguished road
Default need some help on this one

OK guys, here is my problem. when i turn off my raido, when my amplifier for the subs goes off there is a deafening pop (that sounds like a bump) going through the sub that cant be good for it. my setup is 1 Kaption SPL 12" woofer hooked to an orion 600W RMS amp @ 1 OHM. I have a JVC dvd/cd player with one preout going to my clairion EQ, which then goes to my 2 amps. oh, i also have a clairion 1600 watt amp running my interiors (MB quart and blaupunkt). they are both hooked up to my 1.5 farad capacitor. i also have a 7" screen but that is nothing to do with it. any help would be appreciated.
bonnieboy420 is offline   Reply With Quote
Old 02-17-2006, 05:08 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

sounds like a classsic 'turn off/on pop' how is your turn on wire getting a signal??
1993 SLE is offline   Reply With Quote
Old 02-17-2006, 05:12 PM   #3
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Rochester, NY (college)
Posts: 6,182
Thanks: 0
Thanked 0 Times in 0 Posts
corvettecrazy is on a distinguished road
Default

do a google search on the popping. Its not as rare is you would think.

I'm pretty sure what you need to do is either delay or speed up the turn off of the amp.
corvettecrazy is offline   Reply With Quote
Old 02-17-2006, 05:26 PM   #4
Junior Member
Thread Starter
 
Join Date: Feb 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
bonnieboy420 is on a distinguished road
Default

i just have the remote wire from the deck turning on and off my amps and equalizer.
bonnieboy420 is offline   Reply With Quote
Old 02-19-2006, 11:14 AM   #5
Member
Posts like a V-Tak
 
Join Date: Sep 2005
Location: Lincoln, NE
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Aphix is on a distinguished road
Default

Are you sure that your sub is a 1 ohm sub? If it isnt you might have a problem... Just a thought.
Aphix is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Vista Opinion (i need one, don't have one...) Darrel Lounge 7 02-08-2007 12:08 AM
Need some advice on some readings from my car. OLDsman105 Performance, Brainstorming & Tuning 12 08-01-2006 07:20 PM
Race - Win Some, lose some and tie some.... 2000SilverBullet Your Other Rides: Pics & Videos 6 07-02-2006 03:44 AM
Some one with a 94 shop manual I need a code markviiisvt4 1992-1999 0 04-11-2006 08:40 PM
Problems with the series one, need some help plz Doubl3KiLL 1987-1991 1 09-22-2005 11:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.