Need help with Pioneer deck in Bose system ASAP - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 01-08-2004, 08:38 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default Need help with Pioneer deck in Bose system ASAP

I need help asap. I have both cars sitting in my parents driveway with the dashes torn apart right now .
I am just swapping the stereo from my 1994 SLE to my 1999 SSEi. My problem is that when I put the Pioneer deck in the 99 I get no sound. Is this Bose system similar to the Chrysler Infinity systems where you have to directly wire the speakers?
Also, what a difference when I put the Infinity components in place of the Bose door speakers. The Infinity'* are no where near as loud running off the stock deck. Definitely am going to have to amp them.
I'll also be needing a tan leather drivers door panel -the strip that hooks on the window sill refused to come loose so I had to rip the panel away from the strip.
Anyhow if any of you know about the stereo problem I'd appreciate any help.
Thanks in advance,
Martin
OLBlueEyesBonne is offline   Reply With Quote
Old 01-08-2004, 09:06 PM   #2
Senior Member
Posts like a Corvette
 
Join Date: Sep 2003
Location: springfield il
Posts: 1,369
Thanks: 0
Thanked 1 Time in 1 Post
jachin is on a distinguished road
Default

we need more info, does the deck just turn on and u get no sound or what
jachin is offline   Reply With Quote
Old 01-08-2004, 09:19 PM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

Quote:
Originally Posted by jachin
we need more info, does the deck just turn on and u get no sound or what
Exactly. It lights up and I checked the connections and they are all tight.
The Pioneer is a DEH-P47DH 1.5 DIN unit.
OLBlueEyesBonne is offline   Reply With Quote
Old 01-08-2004, 09:24 PM   #4
Senior Member
Posts like a Corvette
 
Join Date: Sep 2003
Location: springfield il
Posts: 1,369
Thanks: 0
Thanked 1 Time in 1 Post
jachin is on a distinguished road
Default

make sure that the speaker wires are all connected good and make sure that the deck isnt muted and every speaker input is on also make sure u hooked up the speakers through the speaker wires, not the rca'*
jachin is offline   Reply With Quote
Old 01-08-2004, 09:51 PM   #5
Senior Member
True Car Nut
Thread Starter
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

Well, i swapped back in the stock deck, but without plugging in the cable for the changer (since the car didn't have a changer it only has one wire). Turns out that plug has to be connected to work.

Anyone know which wire on the Pioneer wiring adapter to hook that up to? I have two wires that aren't connected to anything and they are the illumination and the mute wires.

I hate the thought of snipping that wire, but since it is only one wire I'll just have to cut the wire a good two inches from the plug and save the plug for reinstalling the stock radio if need be later on.

Thanks in advance, again,
Martin
OLBlueEyesBonne is offline   Reply With Quote
Old 01-08-2004, 10:32 PM   #6
Senior Member
Posts like a Camaro
 
Join Date: Aug 2003
Location: Cleveland, Ohio
Posts: 1,177
Thanks: 0
Thanked 0 Times in 0 Posts
97NAbonneville1 is on a distinguished road
Default

Bose sound system, I know what your problem is eaxactly. I got a bunch of work to do now, but maybe later or tomorrow I can tell you what you need to do.
97NAbonneville1 is offline   Reply With Quote
Old 01-08-2004, 10:34 PM   #7
Senior Member
Posts like a Camaro
 
Join Date: Aug 2003
Location: Cleveland, Ohio
Posts: 1,177
Thanks: 0
Thanked 0 Times in 0 Posts
97NAbonneville1 is on a distinguished road
Default

Sorry, I didn't see your last post. I think I know what is wrong, did you connect the remote turn on for the Bose amp???
97NAbonneville1 is offline   Reply With Quote
Old 01-08-2004, 10:35 PM   #8
Senior Member
True Car Nut
Thread Starter
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

Quote:
Originally Posted by 97NAbonneville1
Bose sound system, I know what your problem is eaxactly. I got a bunch of work to do now, but maybe later or tomorrow I can tell you what you need to do.
Please, by all means do tell. Oh, and I'll give you an even trade on my Pioneer for yours.

TIA,
Martin
OLBlueEyesBonne is offline   Reply With Quote
Old 01-08-2004, 10:38 PM   #9
Senior Member
True Car Nut
Thread Starter
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

Remote turn on? Is that what that wire is? Do I just splice that into the main power wire for the radio?
OLBlueEyesBonne is offline   Reply With Quote
Old 01-08-2004, 10:44 PM   #10
Senior Member
Posts like a Camaro
 
Join Date: Aug 2003
Location: Cleveland, Ohio
Posts: 1,177
Thanks: 0
Thanked 0 Times in 0 Posts
97NAbonneville1 is on a distinguished road
Default

Ok, in the back of your stock CD player there was an orange cable right??? It wasn't part of the harness, it was kind of chilling by it self.... like this?



And BTW, no deal on the HU trade....
97NAbonneville1 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New Pioneer to replace old Pioneer head unit *Now with pics! Bugsi Audio (and aftermarket electronics) 8 05-18-2006 03:03 PM
bose speakers in a non bose car ELMACHOGERACHO Audio (and aftermarket electronics) 11 03-07-2006 01:12 AM
Pioneer Deck Installation slippyrucks Audio (and aftermarket electronics) 9 10-09-2005 07:00 PM
Hellllppppp ASAP ASAP Bonnefied 1992-1999 7 06-17-2004 12:24 PM
Wiring into Delco Bose Deck.... Merlin 91/97 Audio (and aftermarket electronics) 6 02-26-2004 10:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:50 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.