Need help with PACSWIX - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 10-23-2005, 10:01 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2004
Location: Springfield, Illinois
Posts: 376
Thanks: 0
Thanked 0 Times in 0 Posts
rhalford15 is on a distinguished road
Default Need help with PACSWIX

I am installing the interface to have steering wheel controls work with an aftermarket HU. I got it wired up to the factory harness and programmed my first button like in the instructions (the volume up button). After I did that the volume goes up.. up.. up.. Then I unplugged it. So with the Interface being unplugged I hooked up the old stocker. The controls don't work at all on that. Did my steering wheel controls take a ****? Has this happened to anyone before?
rhalford15 is offline   Reply With Quote
Old 10-23-2005, 10:12 PM   #2
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

yes...almost every single car in our era has to be fixed...

http://www.bonnevilleclub.com/techinfo/?article=53
harofreak00 is offline   Reply With Quote
Old 10-23-2005, 10:20 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2004
Location: Springfield, Illinois
Posts: 376
Thanks: 0
Thanked 0 Times in 0 Posts
rhalford15 is on a distinguished road
Default

Thanks. I should've looked in techinfo earlier. Another thing :off topic: why is it that when I post a new thread two of them pop up?
rhalford15 is offline   Reply With Quote
Old 10-23-2005, 10:22 PM   #4
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
Originally Posted by rhalford15
Thanks. I should've looked in techinfo earlier. Another thing :off topic: why is it that when I post a new thread two of them pop up?
ask me if u have any questions while doing it...

mine turned out perfect...

prolly cuz ur internet connection is fucked up... most of my double posts are when i am having connectivity problems
harofreak00 is offline   Reply With Quote
Old 10-25-2005, 10:01 PM   #5
Senior Member
Posts like a Turbo
 
Join Date: Aug 2005
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
optmusprimer is on a distinguished road
Default

this is still on the first page if you still need help when you get your buttons working agani

http://www.bonnevilleclub.com/forum/...ic.php?t=41270
optmusprimer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need Need Help With A Few Codes Kamikaze78 Chevrolet 4 01-31-2015 10:37 AM
Need help replacing Hub assembly just need socket sizes. 19bonnie95 1992-1999 6 05-18-2007 02:40 PM
HELP! Need technical printer help. *FIXED!* (no 56k!!!) wjcollier07 Lounge 11 02-04-2007 02:53 AM
Need help, 2000 bonne trans codes.. need answer!!! caminated2k Lounge 3 02-09-2005 10:59 PM
need help asap.. need to keep powered when removing battery Custom88 Everything Electrical & Electronic 10 06-22-2004 11:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:43 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.