fixed power shortage in 01 bonn - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 05-01-2005, 02:39 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default fixed power shortage in 01 bonn

well i have been chasing power problems in this car ever since i put the stereo in it but i have got it now. i was told caps where the way to go that the recharge fast enough to keep the lights from dimming blah, blah.......BULLSH!T!!!! all it did was give me 2 more beats before the battery started to drain. i have yet to find a alternator for this car so i started looking at muti battery setups. i decide to go with 3 optima red tops with a 200 amp battery relay separateing the car battery from the 2 stereo batterys which are wired together. i went ahead and left the caps for kicks becase they have volt meters on them. well they read 14 volts plus when car is just running and go down to about 11 volts under EXTREME conditions. now the big surprise here is the sound diffrence. the sub is hitting WAY harder. the dash reads right at 12 volts when under the same conditions and over 14 most the time. seems to work really well. i drove for about a hour today checking it out and i am the only one worse off...ears ringing big time!!!!!....next week new box will be done so will have 2 12w7 in ported box!!!!!
excessive81 is offline   Reply With Quote
Old 05-01-2005, 10:53 AM   #2
Senior Member
Posts like a Corvette
 
Join Date: Sep 2003
Location: springfield il
Posts: 1,369
Thanks: 0
Thanked 1 Time in 1 Post
jachin is on a distinguished road
Default

Just out of curiosity why did you choose to go with 3 batteries? DId you try to upgrade your wiring.
jachin is offline   Reply With Quote
Old 05-01-2005, 12:00 PM   #3
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

did you do the "Big three" yet
1993 SLE is offline   Reply With Quote
Old 05-01-2005, 02:37 PM   #4
Senior Member
True Car Nut
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default

here is 160 amp.. i believe that the grand prix should fit.. http://mralternator.com/alternators/pontiac.html
toastedoats is offline   Reply With Quote
Old 05-02-2005, 02:58 AM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default

i have 0/1 gauge every where possible and 4 everywhere else. i have probably spent 200.00 on power wire alone. works great now. i went with three for simply one reason and that is when they get my box finished next week it is possible i will be adding a 2nd 1000/1 to run it. if i do that 2 would not have been enough. oh and i had one red top in the car already. to simply run 2 which is what i originaly intended to do i had to buy new ones and install them at the same time. works great now....except i have no head lights or fog lights for some reason??????? any ideas on that??
excessive81 is offline   Reply With Quote
Old 05-03-2005, 01:38 AM   #6
Senior Member
Posts like a Turbo
 
Join Date: Feb 2005
Location: Buffalo, NY
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
ForeverSilent004 is on a distinguished road
Default

so you have 3 batteries and a stock alternator?


good luck with that..................................
ForeverSilent004 is offline   Reply With Quote
Old 05-04-2005, 11:47 AM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default

works perfect. can play full tilt all night long with NO dimming what so ever. before it took about 3 seconds to go into battery safty mode what ever that is. i thought the same thing and pklanned on getting a new high ampalt but so far so good and with that much power in reserve the bass hits like a mother.........................
excessive81 is offline   Reply With Quote
Old 05-04-2005, 12:03 PM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Quote:
Originally Posted by sdowney
works perfect. can play full tilt all night long with NO dimming what so ever. before it took about 3 seconds to go into battery safty mode what ever that is. i thought the same thing and pklanned on getting a new high ampalt but so far so good and with that much power in reserve the bass hits like a mother.........................
Works perfect? For now. But as stated above, good luck with that! It'* not a question of IF, but WHEN you kill your alternator. It will happen. And a 160 probably isn't enough. I'd go to www.mralternator.com and get a 200 amp. If he doesn't have it listed, he'll build it for you.

Let me clarify.....you WILL kill your alternator, and it will very likely take a battery out with it when it goes.
willwren is offline   Reply With Quote
Old 05-11-2005, 03:13 AM   #9
Senior Member
Posts like a Turbo
Thread Starter
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default

i plan on getting one. i did not know they would build one for me.
excessive81 is offline   Reply With Quote
Old 05-11-2005, 10:58 AM   #10
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

SSEi95 is running their 200 amp alt, and I'm running the 160.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Is it time for a new AC compressor or is it electrical shortage...? Skyward Chevrolet 16 04-29-2015 11:05 AM
Shortage of Dextron VI at Wally World GunsOfNavarone Lounge 1 02-19-2011 09:24 AM
Staff Shortage during NEBF willwren Forum updates and suggestions 0 05-19-2007 12:18 AM
Ontario gas shortage brianj Lounge 19 03-01-2007 11:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:43 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.