Factory amp****UPDATE**** - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 07-03-2006, 07:40 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2006
Location: Chicago, IL
Posts: 496
Thanks: 0
Thanked 0 Times in 0 Posts
trigga_b is on a distinguished road
Default Factory amp****UPDATE****

92' sse

Is there a way you can wire your factory amp'* gain control to your aftermarket radio?
trigga_b is offline   Reply With Quote
Old 07-03-2006, 07:52 PM   #2
Senior Member
True Car Nut
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

Yes, there is a wire that isnt used on your new harness, not sure what color it is now...connect it to your amplifier OUT signal wire on the back of your new deck, it just needs to be powerd up.
SSEimatt93 is offline   Reply With Quote
Old 07-04-2006, 02:48 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2006
Location: Chicago, IL
Posts: 496
Thanks: 0
Thanked 0 Times in 0 Posts
trigga_b is on a distinguished road
Default

fo sho, thanks
trigga_b is offline   Reply With Quote
Old 07-06-2006, 02:04 AM   #4
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2006
Location: Chicago, IL
Posts: 496
Thanks: 0
Thanked 0 Times in 0 Posts
trigga_b is on a distinguished road
Default ***UPDATE***

I figure that one reason why my gain control isn't working is because theres another adapter that that contains a green wire, a light green wire, and a violet/white wire. Im going to just splice them and i wanted to know if anyone know what wires would i connect these to? I think since the factory only controls the rear then the green and lt. green are for the left and right rear speakers and the violet is for "turn on," please correct me if im wrong.
trigga_b is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Im Not Sure>>>>>>^*&(&(&(& Cookseytonyc 1992-1999 4 08-19-2009 06:59 PM
&%(*#(#($&Y^&#&$*(%(^%)%^) willwren Lounge 24 10-11-2007 06:56 PM
$&)$&*)#&+()#%& )#@(%&#)%*(&+_ Maymybonnieliveforevr Lounge 6 05-02-2007 07:07 PM
mom & hailey, mom & kim, mom & kim & mom harofreak00 Lounge 6 04-09-2007 03:40 PM
Factory Wheel Paint & Refinished Centercaps *UPDATE* dillcc Detailing & Appearance 8 02-26-2007 11:55 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:46 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.