big mistake - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 01-11-2004, 06:31 PM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jan 2004
Location: Mastic, NY NEBF2 Survivor
Posts: 1,567
Thanks: 0
Thanked 0 Times in 0 Posts
Garb is on a distinguished road
Default big mistake

someone please help me...

i took out my stock deck. i didnt realize i needed a gm wire harness and i started cutting after i cut all the wires i realized none of them matched the deck wires. i tried getting them all back together and it dosent work. there are 3 yellow and green wires
and two of some other colors. now i jsut screwed it back in and tried to put it back together as best i could but it dosent work. and now my climate control system dosent work. NOW when i was driving my cluster lights just crapped out. what the **** am i gonna do? im so aggrivated/annoyed. someone with any advice please help.
Garb is offline   Reply With Quote
Old 01-11-2004, 07:23 PM   #2
Senior Member
Posts like a Corvette
 
Join Date: Sep 2003
Location: springfield il
Posts: 1,369
Thanks: 0
Thanked 1 Time in 1 Post
jachin is on a distinguished road
Default

First thing u need to do is calm down the wires can probably be reattached to each other, and u can get new harnesses if u need them, at the most ur mistake might cost u a few bucks more than likely
jachin is offline   Reply With Quote
Old 01-11-2004, 09:44 PM   #3
Junior Member
Posts like a V-Tak
 
Join Date: Jan 2004
Location: windsor
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
okeman is on a distinguished road
Default

k dude if ya wanna cheat a bit go and get the aftermarket harness. but dont open it and match the pins up to the colour on the back side of the radio... it will tell you which colour goes to what cause the pins on the aftermarket plug into the factory harness. the colours that come out of the aftermarket will line up with the factory harness. but don't panic some wires will not be used. in every case. you can hit me up if ya need more info.
okeman is offline   Reply With Quote
Old 01-12-2004, 01:23 AM   #4
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

Try and use good connectors to splice the wires back together. Make sure no loose' strands are poking out and shorting against each other.
PontiacDad is offline   Reply With Quote
Old 01-12-2004, 11:52 AM   #5
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jan 2004
Location: Mastic, NY NEBF2 Survivor
Posts: 1,567
Thanks: 0
Thanked 0 Times in 0 Posts
Garb is on a distinguished road
Default

ok but can i buy a replacment harness for the factory harness? becuase thats what i cut. and how did my climate control get messed up? im very confused. im taking it to a stereo shop after school today and im hoping they can give me some answers and possibly fix it.
Garb is offline   Reply With Quote
Old 01-12-2004, 11:57 AM   #6
Senior Member
Posts like a Corvette
 
Join Date: Sep 2003
Location: springfield il
Posts: 1,369
Thanks: 0
Thanked 1 Time in 1 Post
jachin is on a distinguished road
Default

that would be the easiest solution for u but might cost a little more, if u want to learn a thing or 2 u might want to do it urself, im sure people on the forum would be glad to help
jachin is offline   Reply With Quote
Old 01-12-2004, 11:58 AM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Your climate got messed up because the VF display is controlled by the stock stereo. Check Techinfo for the fix.

I suggest you splice back the stock harness, and go from there. Replacing it entirely would be a bitch.
willwren is offline   Reply With Quote
Old 01-12-2004, 05:27 PM   #8
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by willwren
Your climate got messed up because the VF display is controlled by the stock stereo. Check Techinfo for the fix.

I suggest you splice back the stock harness, and go from there. Replacing it entirely would be a bitch.
Agreed, but aren't we talking about a '97 here? I thought the VF display driver in the stereo was on '92 and '93 Bonnes only.

In any event, it sounds like you've managed to cross-connect some circuits, including possibly shorting the dash backlighting to ground. Undo all the connections you made, take a deep breath, and figure out what color wires you need to reconnect. If you tell us what color of wires you need to deal with, maybe we can identify them.

1) You have a 1997, is that right?
2) Do you still have the factory harness plug to reconnect?
acg_ssei is offline   Reply With Quote
Old 01-12-2004, 06:25 PM   #9
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jan 2004
Location: Mastic, NY NEBF2 Survivor
Posts: 1,567
Thanks: 0
Thanked 0 Times in 0 Posts
Garb is on a distinguished road
Default

yes its a 97 and yes i still have the harness.
i went to aid auto stores and discovered a had blown two fuses. i replaced them and then the climate control and my cluster lights started working. so thats all fine and dandy. now i need a wireing schmeatic or soething to help me put the wires back the way they belong. if soemone can help me then please do.
Garb is offline   Reply With Quote
Old 01-12-2004, 06:54 PM   #10
Senior Member
Posts like a Camaro
 
Join Date: Aug 2003
Location: Cleveland, Ohio
Posts: 1,177
Thanks: 0
Thanked 0 Times in 0 Posts
97NAbonneville1 is on a distinguished road
Default

Can't you match up colors from the stock harness to the wires???
97NAbonneville1 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
BIG MISTAKE! wjcollier07 Lounge 9 08-16-2006 12:12 PM
Big Move...BIg Renovations...Big Time! Jim W Lounge 32 06-16-2005 12:02 AM
Big guy....Big Car....Big Possibilities Way_2Fast_Way_2Furious Introductions for new members 10 05-25-2005 01:06 PM
Service Info: 1992 SSEI Alternator (Learn from my mistake) TelePlayer 1992-1999 6 07-28-2003 04:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.