antenna is gone maybe - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 10-05-2003, 07:33 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2003
Location: knoxville tn
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
greenmoose92 is on a distinguished road
Default antenna is gone maybe

i finally figured out why my back speakers would not work yesterday (blown) so i replaced them yesterday sounds good now but ever since about a week ago theres been alot of static in the radio its not the station cuase it comes good in on everything else anyways i parked it where it came in good got out and just touched the top of the antenna and it went all to static let go and it came it good again. i checkd the connection to the back of the radio and its good then i checked the connections to the antenna and the antenna wire connection is flacky. its not grounded or something i dunno what is my problem the static is horrible going down the road. is it the antenna wire or the antenna or something else like i said the static was in it before i replaced the speakers actullay it seems to sound better with the back speakers working. please help moose
greenmoose92 is offline   Reply With Quote
Old 10-05-2003, 08:53 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Sounds like a bad antenna. Check the ground strap, see if it is compromised. Sometimes the ground at the radio can be bad - I would also recommend a ground strap there if you continue to have problems. May be bad internal connections in the antenna.
fuddyduddy121 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Maybe... Maybe ... Ugh.... StealthGXP Lounge 16 08-30-2010 12:13 AM
maybe you've heard these before, maybe not nagel79 Lounge 1 01-28-2008 11:12 AM
connecting stock antenna wire to aftermarket antenna wire BarryBoy Audio (and aftermarket electronics) 0 12-02-2007 12:10 AM
Cooant temp sensor? Maybe or maybe not.... SSEiGrl92 1992-1999 4 11-01-2007 10:27 PM
Tranny Swap gone bad, maybe stevep 1992-1999 5 07-01-2005 01:05 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:21 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.