WOW - is it hot in Dayton or is my Ext Temp Gauge DEAD??? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-22-2006, 10:26 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jun 2004
Posts: 555
Thanks: 0
Thanked 0 Times in 0 Posts
Xac Xado is on a distinguished road
Default WOW - is it hot in Dayton or is my Ext Temp Gauge DEAD???

it'* the temp guage - right now it is around 40 some degrees and my External Temp Gauge is reading 135+ degrees

anyone else see this problem?

i have 4K left on my extended warranty - WOO HOO! Zero deductable too. That Warranty has really paid for itself!
Xac Xado is offline   Reply With Quote
Old 02-22-2006, 10:29 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Apr 2004
Location: Quincy, Ma
Posts: 15,341
Thanks: 0
Thanked 0 Times in 0 Posts
Gumball is on a distinguished road
Default

Ive had it freeze at temps before but never jump sky high.
Gumball is offline   Reply With Quote
Old 02-22-2006, 11:05 PM   #3
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

I've had it rise some sitting in traffic but went back to normal once I got moving again.
The sensor is prolly dead, its located at the front of the car below the hood latch, its a little black probe about 2" long.
Good thing you still got warranty to cover the parts
PontiacDad is offline   Reply With Quote
Old 02-23-2006, 12:05 AM   #4
Senior Member
Posts like a Northstar
 
Join Date: Dec 2002
Location: Bellbrook, Ohio
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
compyelc4 is on a distinguished road
Default

Can't help you with THAT problem but HELLO from Bellbrook!
compyelc4 is offline   Reply With Quote
Old 02-23-2006, 12:49 AM   #5
Member
Posts like a V-Tak
 
Join Date: Nov 2005
Location: The Big "OH"
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
mikey383 is on a distinguished road
Default

...and hello from Bradford......wait a minute.....where?? Oh yeah...it'* that little **** town northeast of Troy. Yeah, that one.
mikey383 is offline   Reply With Quote
Old 02-23-2006, 08:25 AM   #6
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Westerville, Ohio 2000 Black SSEi
Posts: 6,127
Thanks: 0
Thanked 0 Times in 0 Posts
Rogue is on a distinguished road
Default

You may have some electrical gremlins in the car Jim, if various sensors are going out or acting funny. Is your alternator over charging?
Rogue is offline   Reply With Quote
Old 02-23-2006, 09:03 AM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

To tag onto what Rogue said.. check the battery connections for corrosion. Sometimes it hides under the nice plastic covers for our cables.
BillBoost37 is offline   Reply With Quote
Old 02-23-2006, 01:18 PM   #8
Senior Member
Posts like a Northstar
 
Join Date: Sep 2005
Location: Dayton, OH
Posts: 600
Thanks: 0
Thanked 0 Times in 0 Posts
imidazol is on a distinguished road
Default

Quote:
Originally Posted by mikey383
...and hello from Bradford......wait a minute.....where?? Oh yeah...it'* that little **** town northeast of Troy. Yeah, that one.
Hello from Engle'wood. I know Bradford on the country line!
imidazol is offline   Reply With Quote
Old 02-23-2006, 07:59 PM   #9
Senior Member
Posts like a Turbo
 
Join Date: Dec 2004
Location: East Texas
Posts: 242
Thanks: 0
Thanked 3 Times in 2 Posts
Ivory03 is on a distinguished road
Default

Mine read 60 degrees all the time.. Dealership re-flashed it and all has been well since..
Pat
Ivory03 is offline   Reply With Quote
Old 02-23-2006, 07:59 PM   #10
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jun 2004
Posts: 555
Thanks: 0
Thanked 0 Times in 0 Posts
Xac Xado is on a distinguished road
Default

Quote:
Originally Posted by Rogue
You may have some electrical gremlins in the car Jim, if various sensors are going out or acting funny. Is your alternator over charging?
don't know for sure, but my battery did drain out a couple weeks ago - i disconnected my Trunk box and it has been fine since. had the battery checked out and it was deep cycle charge/tested and good to go.

i plan on taking it in and i will mention to them to check the alternator also.

thanks
Xac Xado is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FOR SALE! 1989 cheverolet 1/2 ton ext cab, ext bed, 4x2 350 auto 2000bonny Lounge 1 03-08-2010 04:40 AM
Dead laptop, dead iPod, dead life rant wjcollier07 Lounge 24 02-20-2007 07:47 PM
Ext Temp wrong... Fixed..?? Ivory03 2000-2005 13 09-17-2005 04:43 AM
Ext temp blinks on climate control SSEBONNE4EVA 1987-1991 8 02-18-2005 04:48 PM
Ext. Temp -29F in July... Tht1KSguy 1992-1999 5 07-10-2004 05:53 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:20 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.