Where to hook up Code Scanner? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-04-2009, 02:44 PM   #11
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

It could also be a fuel injector that is plugged or misfiring. Get the codes pulled and tell us what is showing up.
2kg4u is offline   Reply With Quote
Old 11-04-2009, 02:56 PM   #12
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check the fuel pressure and see if it changes. Also try taking a bottle of water and mist the plug wires and coils and then turn off all the lights and watch in the dark. Watch for blue flashes. If you see that you have a arch problem and it needs to be corrected.
Danthurs is offline   Reply With Quote
Old 11-04-2009, 04:29 PM   #13
DMZ
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2009
Location: South Jordan , UT.
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
DMZ is on a distinguished road
Default

Thanks,I was just thinking about an injector. I want to look over the wiring as I was laying over that top of the engine for a long time lately. Going to pick up my kids and head over to the parts store as they will plug in for free and give me the code. One thing I like about this engine over my Fords,(2 Mustangs, Supercoupe, Taurus, etc) is everything is on top, even the EGR valve. Once I got that damn bracket out of the way the back bank plugs were easy. Worse part was getting the old wire boots off!! I just cant help thinking I did something or I have a plug or wire that is working half ***. Thanks so much, be back in touch tomorrow!!
DMZ is offline   Reply With Quote
Old 11-04-2009, 04:32 PM   #14
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

If you have a bad injector, plug, or wire you should have a P030x code, the X will be the number of the cylinder.
Danthurs is offline   Reply With Quote
Old 11-06-2009, 11:07 AM   #15
DMZ
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2009
Location: South Jordan , UT.
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
DMZ is on a distinguished road
Default

Thanks everyone. I have been crazy busy but found out, NO codes! Went to two places in 2 days and no codes. Check engine light doesnt come on a lot. It is a miss. Not a dead hole(at least not totally). Under boost or load only. But, I found a spot revving it up where I can get it to do it. At 3900-4000 rpm in Park, it will miss. Pop Pop Pop, etc. Not fast. So I am thinking a plug , wire or even a valve? I put new plugs and wires on. Pulled the plugs, cant see anything. Might be a bad plug or wire since it didnt do it a while back. I did the front bank weeks ago. Then did the back bank this past Sat. I added a can of Seafoam and I am sure its not a gas problem since I can get to that rev point any time and get it to start popping(miss).
I pitched the old plugs. So I may buy a new set. It could be the wires. They werent that costly. Probably junk. Whats a good set without breaking the bank?
One thing but its been there since I got the car. Coil cap no. 4 was rusted. I knew that weeks ago. I cleaned it up best I can. I tried two different wires on that cyl last night and no change.
My best bet is to get another set of plugs I guess, if it still misses I will then take it in to a shop and show them how to get it to miss and see if they can locate which cylinder. It wouldnt be the first time I have had a bad new plug. Hard to locate as it is not a totally dead hole. Any input is appreciated as always!! Thanks guys!!
This car use to run like a "raped ape" when I got it. Should have left it alone!
DMZ is offline   Reply With Quote
Old 11-06-2009, 09:35 PM   #16
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I worked on a car a while back and it had a miss. Drove us flipping nuts, we checked EVERYTHING, plugs, coils, wires, injector, we knew what cylinder was the problem. Even did a compression test, found nothing. Turned out to be a broken valve spring. Broke why near the bottom so it worked fine at low RPM, but misfired at higher RPMs. Something to check.
Danthurs is offline   Reply With Quote
Old 11-06-2009, 09:41 PM   #17
Senior Member
True Car Nut
 
sawgunner's Avatar
 
Join Date: Jan 2009
Location: Dover, NH
Posts: 7,122
Thanks: 0
Thanked 0 Times in 0 Posts
sawgunner is on a distinguished road
Default

that 3900-4000rpm pop pop pop is the rev limiter that gm put into the pcm dose not allow you to go into the boost side of your gauge while in park
sawgunner is offline   Reply With Quote
Old 11-07-2009, 09:00 PM   #18
DMZ
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2009
Location: South Jordan , UT.
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
DMZ is on a distinguished road
Default

Thanks so much SAWGUNNER!!!
I have been chasing that 3900-4000 miss not knowing. Today I put in 6 new plugs. Marked the old ones(which were new prior) and then took a good plug wire(I knew was good) and did one cyl. at a time and ran it up to 3900 and it didnt change a thing. Then I came in and read your post!! Took it out for a ride and runs great!! So it was a bad plug!
One problem: while testing today, I forgot to connect a wire and got a check engine light. I had a dead hole miss and heard the ticking and then realized I left a wire off at no. 1 plug while doing each cyl test. Then after reading your post I ran it out the highway to test it. Car screams but the check engine light is on now all the time. Does it need to be reset by the cyl miss when I mistakenly left off a wire and ran the care a while?
Thank God for internet and these forums over the years. Thanks to everyone on here. If I didnt know about that 3900-4000 Popping I would still be up all night thinking what to do next!!!
Again to you all, Many Thanks. I like this car. I can now change plugs in about 30 minutes with that stinking bracket out of the way on the back bank.
It appears one of the new plugs was bad internally. Looked at them all with a magnifying glass and could detect nothing.
Let me know your thoughts on the engine light now staying on. Thanks again guys!!!
DMZ is offline   Reply With Quote
Old 11-07-2009, 09:07 PM   #19
Senior Member
True Car Nut
 
sawgunner's Avatar
 
Join Date: Jan 2009
Location: Dover, NH
Posts: 7,122
Thanks: 0
Thanked 0 Times in 0 Posts
sawgunner is on a distinguished road
Default

rescan it check the codes if it'* for the miss then erase it and you should be fine if the car is back to screaming. if it is not for the miss we have more work to do with ya
sawgunner is offline   Reply With Quote
Old 11-08-2009, 08:22 PM   #20
DMZ
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2009
Location: South Jordan , UT.
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
DMZ is on a distinguished road
Default

Went out this morning, no light and she runs great!! Thanks to everyone for all the help. Next project is the fuel gauge fix(sender). That one I will leave for a boring winter Saturday.
Thanks again to everyone!!!
DMZ is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
what code scanner works on a 95 caprice with obd 1 88bonnsse Lounge 0 02-08-2008 07:32 PM
Need Code Scanner - Toronto Area Soly13 General GM Chat 4 10-17-2007 04:25 PM
code scanner adam marcum 1992-1999 6 06-23-2007 11:02 AM
Actron Code Scanner pgault Everything Electrical & Electronic 2 03-15-2004 01:15 AM
ATTN: I officially have a code scanner 94SSEgold Lounge 0 03-04-2004 09:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.