Vibrations please help - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-04-2006, 09:57 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2005
Location: indianapolis, indiana
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
tony20c is on a distinguished road
Default Vibrations please help

Just recently I have began to experience vibrations when I pick up speed. The vibrations are stronger in 1st gear and not as strong in 2nd and 3rd. The SES light flashed at me a few times then stopped. Last month I had both of my front wheelbearing assembly replaced.

So what could it be?
tony20c is offline   Reply With Quote
Old 08-04-2006, 11:50 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

It sounds like multiple miss-fires. Get the car scanned for the stored codes. May need to check the condition of your plugs, wires and coils.
Archon is offline   Reply With Quote
Old 08-06-2006, 01:58 AM   #3
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2005
Location: indianapolis, indiana
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
tony20c is on a distinguished road
Default

You was exactly right. I went to Autozone yesterday and thats what the reader said... Plug #3 was miss-firing.

Thanx for your help.
tony20c is offline   Reply With Quote
Old 08-06-2006, 02:31 PM   #4
Senior Member
Posts like a Northstar
 
Join Date: Dec 2002
Location: Bellbrook, Ohio
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
compyelc4 is on a distinguished road
Default

tony,

Keep in mind that the computer is probably detecting faulty current reading from the coil pack to the wire attached to that plug. It "may" not be the plug. Someone correct me if I'm wrong but I don't see how the computer can detect a bad plug.
compyelc4 is offline   Reply With Quote
Old 08-06-2006, 02:36 PM   #5
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2005
Location: indianapolis, indiana
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
tony20c is on a distinguished road
Default

I don't know if the comp can or not, but I replaced the plugs and she runs like charm again.
tony20c is offline   Reply With Quote
Old 08-06-2006, 08:41 PM   #6
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

I read that the computer can detect an increase in engine RPM when each cylinder is on its power stroke. If the rpm doesn't increase when #3 cylinder should be firing then it reports the misfire. Hope that explanation makes sense.
Technical Ted is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New tires...same vibrations. harrydunn 2000-2005 3 09-15-2008 02:47 PM
Vibrations at highway speed big_news_1 2000-2005 3 10-25-2007 07:56 AM
Vibrations @70-80mph////SOLVED guy2545 2000-2005 15 08-05-2007 12:38 AM
low rpm vibrations bad gas mileage ZCRX87 1992-1999 3 12-11-2004 12:40 AM
Weird Vibrations at 40+ mph Highlight 1992-1999 3 05-21-2004 05:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.