Update: 2001 SSEi Anti-Lock, Stability Control, Trac - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-06-2007, 01:07 AM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Dec 2002
Location: Bellbrook, Ohio
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
compyelc4 is on a distinguished road
Default Update: 2001 SSEi Anti-Lock, Stability Control, Trac

Problem solved by replacing just-installed new left front hub. I started getting these lights, intermittently, after driving up to 50 miles. Towards the end of my diagnosis I began getting slight ABS buzzing just before lights came on. Usually if I let the car sit for an hour or two there would be no lights on startup; only after driving for 10-50 miles.

Took her to a GM dealer to have codes read (what choice did I have?). Those inexpensive code readers at Autozone, PepBoys etc. WILL NOT READ ABS OR AIRBAG CODES!

The Tech II pulled a U1212 indicating a left front speed sensor. I thought, "crap, I just installed that thing!". Anyway I called the place where I purchased the two fronts a couple of weeks earlier. I mailed them a copy of the GM diagnosis and I had a new hub in the mail the next day. This time the hub took only about an hour to fix (after all this was my third hub in two weeks (two fronts plus 1 replacement)! So far all is working well.
compyelc4 is offline   Reply With Quote
Old 03-06-2007, 08:27 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Compy.. what are you updating? Please supply a link to the original thread.
BillBoost37 is offline   Reply With Quote
Old 03-06-2007, 08:37 PM   #3
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Dec 2002
Location: Bellbrook, Ohio
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
compyelc4 is on a distinguished road
Default

Oops. Let me find my thread. Thanks
compyelc4 is offline   Reply With Quote
Old 03-06-2007, 10:39 PM   #4
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Dec 2002
Location: Bellbrook, Ohio
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
compyelc4 is on a distinguished road
Default

Could not find my thread. Maybe I just hopped on someone elses and chimed in. Anyway this update is self-explanatory. I'm saying what was necessary to keep a gremlin from disabling my Anti-lock brakes, Traction Control, and Stability Control System. Ever since replacing both front wheel bearing hubs my dashboard had been lighting up saying all the above systems had been disabled. I could turn off the Stability Control message on the DIC but the two other lights would remain lit until the engine was turned off for several hours. Upon restart all would be well for awhile and then lights would come back on. I know others here have had this problem.
compyelc4 is offline   Reply With Quote
Old 03-06-2007, 10:50 PM   #5
Junior Member
 
Join Date: Aug 2005
Location: North of Buffalo, NY *** NEBF '05, '06, '07 *** ***ONBF & NYBF 06; 07*** ***WCBF 06***
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
singscountry1967 is on a distinguished road
Default

Here'* your previous thread link: http://www.bonnevilleclub.com/forum/...ight=stability

I clicked on "Search" (top of the page) ... typed "stability" as the key word, and selected the 2000-2005 forum for it to search through. Sort of a cool feature, huh? Please do this in the future so we can keep the topics all together. Thanks.
singscountry1967 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Service Stability System, Low Trac, Cruise Control cut off, drop in speed SpringCitySSEi 2000-2005 1 03-12-2010 06:43 PM
trac light and Anti lock light leftd90 2000-2005 18 05-29-2007 12:27 AM
Trac Control/Stability system kicks in intermittently EdMc 2000-2005 9 02-12-2007 10:34 PM
Anti-Lock and Trac off lite comes on intermittently dhaag 2000-2005 5 11-10-2006 07:50 PM
Anti-Lock and Traction Control lights up once in a while. Boreas 1992-1999 2 11-03-2006 02:11 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.