tune up question.... - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-26-2007, 09:18 AM   #11
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I have tried both the TR55'* (one range colder) and the 104'*. Both came out clean and good with a Gen 3 M90 running a 3.4.

My thought is it might be close enough that there is no issues going to 104 or TR55 and could be considered good either way.
BillBoost37 is offline   Reply With Quote
Old 06-27-2007, 05:09 PM   #12
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Feb 2007
Location: St. Louis, MO
Posts: 330
Thanks: 0
Thanked 0 Times in 0 Posts
Ryno02 is on a distinguished road
Default

I just talked with ngk. they explained why the website said the tr55 said it was stock on the website. he said it would be the closer to the tr5, but for some reason in the vpower, because of the gapping, tr55 would be closer. a bit colder. I was just confused aboot that, im sorry i doubted the info. if i put on these colder plugs, would it be bad if i had to drive to a place to put on the poolie?(i.e. driving with stock boost)
Ryno02 is offline   Reply With Quote
Old 07-29-2007, 01:46 AM   #13
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Feb 2007
Location: St. Louis, MO
Posts: 330
Thanks: 0
Thanked 0 Times in 0 Posts
Ryno02 is on a distinguished road
Default

just changed em. man, those back was were a major PITA! I would have had to remove more crap on top of the hoist bracket, so i tried to get #6 out from the right. that worked, but i ended up taking it out piece by piece. first the wire came out, then i used pliers on the boot, then i had to take the terminal clip off of the plug. im so cut up right now. i fired it up, and i can tell its running alot smoother. but shortly after i started it, it started smoking. im gonna change my belts tomorrow, ill check and see if a wire is resting on the exhaust manifold when i have more light. i dont know what else would be smoking, besides maybe some grease/dirt got on 'em from my arms/hands. BTW: the tr55s were already gapped at .055.
Ryno02 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
wiring harness, pulley and tune question Bonnie99 Performance, Brainstorming & Tuning 2 02-13-2009 03:45 PM
Tune up question 91bonnygonewild 1987-1991 1 04-20-2008 11:32 AM
Tune up question billberry12 2000-2005 6 03-12-2008 05:48 PM
another tune up question... crash93ssei General GM Chat 3 04-20-2007 08:18 AM
tune up question gojo83 2000-2005 6 07-22-2006 12:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:59 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.