Transmission problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-07-2015, 11:44 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2013
Posts: 59
Thanked 0 Times in 0 Posts
Wt4Go is on a distinguished road
Default Transmission problem

2001 Bonneville with 160,000 miles on it. Trans was changed once and the dealer put in a rebuild. i think that was around 65,000 miles. It shifts fine when cold, when it warms up, it'* starting to shift hard. When it cools down it shifts smoothly. It has never had it'* trans fluid or filter changed. Is that where I should start or is there something else I should be looking at?? Other than the trans, this has been a great car except the rust by the gas fil.

Jim
Wt4Go is offline   Reply With Quote
Old 04-07-2015, 06:38 PM   #2
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Using a shop scanner, Scan for PCM (OBD2) codes, the hard shifts may = the P1811 solenoids, long shift adapt problem.
Often installing a Transgo 4t65E shift kit (springs & spacers) will stop the hard shifts.
In the meantime since varnish can build up in valve bodies and solenoids, I would add a can of Seafoam, Trans Tune and see if that makes it shift smoother when hot.
Probably a good idea to drop the pan install the shift kit and use Dexron VI (6) fluid in there, with of course a new filter.
Soft Ride is offline   Reply With Quote
Old 04-07-2015, 11:34 PM   #3
Senior Member
Posts like a 4 Banger
 
Join Date: Nov 2004
Location: bloomington, in
Posts: 122
Thanks: 0
Thanked 1 Time in 1 Post
bobc997615 is on a distinguished road
Default

Verify that it isn't the front motor mount issue. It would simulate a hard shift when the mount "breaks down" internally or separates.
bobc997615 is offline   Reply With Quote
The Following User Says Thank You to bobc997615 For This Useful Post:
Soft Ride (04-08-2015)
Old 04-08-2015, 09:28 AM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2013
Posts: 59
Thanked 0 Times in 0 Posts
Wt4Go is on a distinguished road
Default

Thank you for the input, I will have it scanned at Advance auto today and then I will check the motor mount. I need to find a way to siphon out some fluid in order to put the seafoam in. Then find a shift kit and do a filter change. The trans calls for dexron 3 but your suggesting dexron 6. Are they compatible as I only planned on changing the filter not draining everything else.
Jim
Wt4Go is offline   Reply With Quote
Old 04-08-2015, 06:10 PM   #5
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Yes the two transmission fluids are compatible.
Dexron VI is the latest standard of GM fluid and will offer better shifting and cleaning properties.
Soft Ride is offline   Reply With Quote
Old 04-09-2015, 09:24 AM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2013
Posts: 59
Thanked 0 Times in 0 Posts
Wt4Go is on a distinguished road
Default

Thank you for your response soft ride. Is there a good way to check the front motor mount? The transmission is not showing any codes.
Jim
Wt4Go is offline   Reply With Quote
Old 04-09-2015, 06:04 PM   #7
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Lift the hood here is what it looks like.

Here inside mine was torn, and ya it clunked with some shifts.

The movement test is:
In drive with wheels blocked, rear brake and pedal brake on, give it some gas and with someone standing off to the side, visually inspect the interior movement.
The bushing will compress a bit but no clunks should be heard and no sideways twisting motion should be observed.
Attached Thumbnails
Transmission problem-enginemount1_zpsml1ohwba.jpg   Transmission problem-engine%2520mount2_zpsu9pdwjlh.jpg  
Soft Ride is offline   Reply With Quote
Old 04-10-2015, 09:45 AM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2013
Posts: 59
Thanked 0 Times in 0 Posts
Wt4Go is on a distinguished road
Default

Thank you, I will check this over the weekend.
Jim
Wt4Go is offline   Reply With Quote
Old 04-12-2015, 09:16 PM   #9
Senior Member
Posts like a 4 Banger
 
Join Date: Nov 2004
Location: bloomington, in
Posts: 122
Thanks: 0
Thanked 1 Time in 1 Post
bobc997615 is on a distinguished road
Default

That mount looks torn.
bobc997615 is offline   Reply With Quote
Old 04-13-2015, 09:18 AM   #10
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2013
Posts: 59
Thanked 0 Times in 0 Posts
Wt4Go is on a distinguished road
Default

Thank you all so much, I replaced the front motor/trans mount and it solved my shifting problem. The front mount was torn. All the local auto parts stores had it at the same price so I ordered it on line from Advance Auto and saved 15% and had to wait half an hour before I picked it up! Thanks again.
Jim
Wt4Go is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
I have a problem with automatic transmission. driver 1987-1991 7 06-09-2004 04:23 AM
'93 transmission problem Haywood 1992-1999 2 05-21-2004 02:54 PM
transmission problem fenderman 1992-1999 6 03-25-2004 05:36 PM
Transmission problem Kennginn 1992-1999 20 02-25-2004 07:16 PM
Common Transmission Problem? Luke Greffen 1992-1999 5 03-02-2003 01:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.