Traction Off - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-04-2009, 02:53 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
allenj3's Avatar
 
Join Date: Oct 2008
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
allenj3 is on a distinguished road
Default Traction Off

Recently when I start my Bonneville it says "trac off" on the dash. I don't get a warning in the DIC that something is wrong, only this light comes on. I'm just wondering if anyone has any idea about this?

Also, it has been very cold lately (-25F last night). Maybe this is causing sensor issues?

2003 Bonneville SLE
allenj3 is offline   Reply With Quote
Old 01-04-2009, 02:59 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Wheel spin sensor. One of them might be a little flaky. Or it could be nothing because it'* cold. I've had mine turn off once but then worked again next time I started the car. They will also shut down if they over heat.
Danthurs is offline   Reply With Quote
Old 01-05-2009, 02:35 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
allenj3's Avatar
 
Join Date: Oct 2008
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
allenj3 is on a distinguished road
Default

Thanks for your help. I warmed up the car today and turned it off and back on and the problem went away. I guess its just to cold here. Thanks for your help!!
allenj3 is offline   Reply With Quote
Old 01-05-2009, 03:55 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Like I said, the same thing happened to mine. All I can think of is the brakes were hot and melted ice, you parked it and the water got in to the plug for the wheel sensor and froze. Might be a good idea to pull them and spray with electrocontact cleaner.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Traction Control Off crod101 1992-1999 1 08-09-2004 02:16 PM
ABS/ Traction Off lights DDay 1992-1999 6 07-30-2004 11:52 AM
ABS/ Traction Off Problems (again) brnvs 1992-1999 22 06-21-2004 10:35 AM
SES AND TRACTION OFF LIGHT laydbaak 1992-1999 0 04-18-2004 09:37 PM
code 102 and traction off Roni271 1992-1999 7 05-22-2003 03:36 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:35 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.