Is there a way to pull codes without a scan tool - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-10-2006, 07:08 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2006
Location: Brighton, MI
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
VanFaasenC is on a distinguished road
Default Is there a way to pull codes without a scan tool

I did some mods a week ago and put on a few hundred miles then I just got a check engine light.
I want to know if there are any tricks to get to codes?

(my old 2001 chrysler would list the codes if you turned the key on and off 3 times)
VanFaasenC is offline   Reply With Quote
Old 10-10-2006, 07:10 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Twin Falls, Idaho
Posts: 7,545
Thanks: 0
Thanked 1 Time in 1 Post
Hans is on a distinguished road
Default

What mods did you do exactly?


You can retrieve the codes with an OBD-II reader or scantool. or go to autozone and have them pull them for free. You can also rent a scantool at SHUCKS and Checker.
Hans is offline   Reply With Quote
Old 10-10-2006, 07:14 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2006
Location: Brighton, MI
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
VanFaasenC is on a distinguished road
Default

A month age I did Intense PCM, and FWI.

A week ago I added 3.4 pulley and Autolite 104s.

I will do the Autozone idea tomorrow probably.
VanFaasenC is offline   Reply With Quote
Old 10-11-2006, 02:49 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2006
Location: Brighton, MI
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
VanFaasenC is on a distinguished road
Default

Got code P0171 Bank 1 Running Lean.
Would any of the mods have an effect that may have cuased the code or any other ideas?
VanFaasenC is offline   Reply With Quote
Old 10-11-2006, 04:05 PM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Hello Fellow P0171'r

At any time doing any of the mods or for any other reason did you unhook the battery or any of the grounds to the engine block?

Reason for asking is the battery cables have been directly linked to that code being thrown. Either corroded to the point of replacement (check under the plastic boots also), or a busted battery post have caused this from the battery standpoint. We have also seen dirty grounds going to the engine block from the battery cause the code.

None of the mods you did should have caused the issue on their own. Battery connection is what I'd put my money on.

If you search for P0171 you will find a couple topics from myself and San Juan Cruiser....we went through the ringer to learn this information and gladly pass it on to keep you from the torture we went through.
BillBoost37 is offline   Reply With Quote
Old 10-11-2006, 04:08 PM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2006
Location: Brighton, MI
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
VanFaasenC is on a distinguished road
Default

As a matter of fact the battery went dead due to me listening to the radio during mods. So what was the fix?? Should I just clear the code and see if it comes back??
VanFaasenC is offline   Reply With Quote
Old 10-11-2006, 04:11 PM   #7
jdq
Senior Member
Posts like a Corvette
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Yes clear codes and see.
jdq is offline   Reply With Quote
Old 10-11-2006, 05:46 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2006
Location: Brighton, MI
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
VanFaasenC is on a distinguished road
Default

Thanks for the help and all the info.
I bought a fuel filter just to do any so I will swap that out and then get the code reset and go from there.
I also checked the battery and all the cables look in great condition.

If it comes back on to the Dealer it goes, Thank God for warranties, needs valve cover gaskets anyway.
VanFaasenC is offline   Reply With Quote
Old 10-11-2006, 06:26 PM   #9
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Hold up Hoss...

Don't "check" the tightness on the cables.. don't "look" at the cables.

If that puppy returns...dealer it and let them fight the good fight. If you decide to take this one on yourself.. get out the 8mm and pull the cables off, remove the bolts and boots, look over the cables with a microscope and clean them really well.

3-4 months of fighting this code has taught us what really causes it.

And the last thing I'm gonna do is let one of these codes kick my butt around the block, then up and down the street again.

BillBoost37 is offline   Reply With Quote
Old 10-12-2006, 10:48 PM   #10
Senior Member
Posts like a Northstar
 
Join Date: Dec 2002
Location: Bellbrook, Ohio
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
compyelc4 is on a distinguished road
Default

Won't the dealer have a hissy fit with honoring the warranty with mods like this?
compyelc4 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Is there any way to get the rear windows to go all the way d D. Rustin 1992-1999 2 08-08-2007 10:57 PM
Programming Keys without Scan Tool Kens00 SSEI 2000-2005 7 09-07-2006 09:31 PM
ACTRON SCAN TOOL WON'T PULL CODES whw97ville 1992-1999 4 10-07-2004 03:59 PM
Access codes for Auto Xray EZ Link scan tool? billha General GM Chat 3 08-10-2004 02:34 PM
got scan tool, still cant get codes need help jachin Everything Electrical & Electronic 7 02-03-2004 11:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:06 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.