shaking,jerking, wrong speed on odd - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-15-2010, 05:50 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
komotion is on a distinguished road
Default shaking,jerking, wrong speed on odd

Ok, first of all ive got a 2001SSEi and it does have a supercharger in it (im guessin thats standard, dont know) and about a year ago it started jumpin/shaking when id reach speeds of 40 to 50 or 55. Then, it started making a clanking sound and come to find out, the supercharger was spittin metal into the motor. So, ive had the motor replaced and the Sup replaced but even with that done, it still shakes (though worse) and now its clanking when the Boost gauge hits over to 10 and sometimes the cars motor revs but the car itself stalls. When it does pick up, itll say im going 65mph when a guy I had follow me said i was going 45mph. The mechanic ran the dialysis and no error codes popped up so im pretty baffled as to what may be the prob. Any ideas of where i should look would be greatly appareciated.
komotion is offline   Reply With Quote
Old 01-15-2010, 06:06 PM   #2
Senior Member
Posts like a 4 Banger
 
2001SCBONNE's Avatar
 
Join Date: Oct 2008
Location: DuPage IL
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
2001SCBONNE is on a distinguished road
Default

Quote:
Originally Posted by komotion View Post
Ok, first of all ive got a 2001SSEi and it does have a supercharger in it (im guessin thats standard, dont know) and about a year ago it started jumpin/shaking when id reach speeds of 40 to 50 or 55. Then, it started making a clanking sound and come to find out, the supercharger was spittin metal into the motor. So, ive had the motor replaced and the Sup replaced but even with that done, it still shakes (though worse) and now its clanking when the Boost gauge hits over to 10 and sometimes the cars motor revs but the car itself stalls. When it does pick up, itll say im going 65mph when a guy I had follow me said i was going 45mph. The mechanic ran the dialysis and no error codes popped up so im pretty baffled as to what may be the prob. Any ideas of where i should look would be greatly appareciated.
Yes it is standard for an SSEi to have a */C. Just to be clear here your boost gauge goes to 10 ? If so that is not right. You are overboosting the engine (unless you have it modified). Do you know what pre ignition sounds like? If not I will try and describe it. It sounds like a hammer hitting an anvil A "ping" type noise. Is this what you are hearing? If so you need to fix that. Check your */C by pass valve to make sure it is releasing at the right time
2001SCBONNE is offline   Reply With Quote
Old 01-15-2010, 06:16 PM   #3
Junior Member
Thread Starter
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
komotion is on a distinguished road
Default

Well, when the gauge reads -10,0,10 and when it hits ten its in the yellow. And its not a ping, i wish i could describe it better but i cant and i apologize. But it sounded like the noise come front the left side (if your looking at car from front) and the */C is on the right. I know the belts o nthe left side and ive taken it off and tried running the car without the */C belt but I have the same problem. Called the guy and asked if he checked the by pass valve and he said that he did. Thnx though. :(

Last edited by komotion; 01-15-2010 at 06:19 PM. Reason: called the mech
komotion is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Odd problem..very odd bonneville2k6 Everything Electrical & Electronic 5 03-22-2006 05:25 PM
Over drive jerking Muslimsteel 1992-1999 27 07-03-2004 02:05 PM
Jerking APEXiPL General GM Chat 6 02-16-2004 04:54 PM
Hesitation and jerking when starting out......help me out natescovel General GM Chat 5 05-16-2003 06:09 AM
Odd. Very odd. willwren Lounge 7 02-23-2003 03:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:49 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.