Service Stability System - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-07-2007, 09:57 PM   #1
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default Service Stability System

at this point i want my 93 back.....


got the SSS tonight....

i only get the TRAC OFF and ANTI LOCK lights on the Dash...SSS on the DIC

i got when i was driving....pulled over, turned off the car....started again no warning........it was about a minute, and i got to 50MPH and SSS again....came home, shut off the car for about 5 min. and then drove around the parking lot, under 10 mph, no warning

havent scanned for codes, cant check WSS right now (20* and snowing)
1993 SLE is offline   Reply With Quote
Old 12-07-2007, 10:10 PM   #2
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

sounds like me for the last 2 years. I finally ordered my new EBCM from Ed a couple days ago.
harofreak00 is offline   Reply With Quote
Old 12-07-2007, 10:14 PM   #3
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by harofreak00
sounds like me for the last 2 years. I finally ordered my new EBCM from Ed a couple days ago.
ya but did you have the BRAKE light on the dash as well???

cause i dont have that
1993 SLE is offline   Reply With Quote
Old 12-07-2007, 10:38 PM   #4
Senior Member
Posts like a Camaro
 
Join Date: Dec 2003
Location: Massachusetts
Posts: 1,019
Thanks: 0
Thanked 0 Times in 0 Posts
CFoote is on a distinguished road
Default

Pat have you messed with your Steering Wheel Position Sensor at all? Its on the intermediate steering shaft....and it can get messed up pretty easily. That one seems to cause the most problems with the Stability System. Also could be a wheel speed sensor....check those connections some time this weekend.

(Yeah winter is great isn't it...20 and snow...why do we live here again? Lol)
CFoote is offline   Reply With Quote
Old 12-07-2007, 10:43 PM   #5
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by CFoote
Pat have you messed with your Steering Wheel Position Sensor at all? Its on the intermediate steering shaft....and it can get messed up pretty easily. That one seems to cause the most problems with the Stability System. Also could be a wheel speed sensor....check those connections some time this weekend.

(Yeah winter is great isn't it...20 and snow...why do we live here again? Lol)

ya the ISS was serviced about 3K miles ago...so its not that, plus the Steering wheel postiion sensor dosent trip the ANTILOCK light on the dash
1993 SLE is offline   Reply With Quote
Old 12-07-2007, 11:24 PM   #6
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

my BRAKE light comes on maybe once every month
harofreak00 is offline   Reply With Quote
Old 12-08-2007, 07:52 PM   #7
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

car seemd to go to a self help session today....

drove it, no problems, lights etc....

i did notice today that the miles would have been around 28666 when it was acting up
1993 SLE is offline   Reply With Quote
Old 12-09-2007, 01:56 AM   #8
Senior Member
Posts like a Northstar
 
Join Date: Dec 2002
Location: Bellbrook, Ohio
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
compyelc4 is on a distinguished road
Default

I think a scan with a Tech II will show a faulty speed sensor. Will require a new wheel bearing. Get a quality bearing, locally if you can.
compyelc4 is offline   Reply With Quote
Old 12-09-2007, 02:42 AM   #9
Senior Member
Posts like a Corvette
 
Join Date: Nov 2006
Location: Alberta, Canada
Posts: 1,446
Thanks: 0
Thanked 0 Times in 0 Posts
ddalder is on a distinguished road
Default

If this condition is related strictly to the stability control system, it is unlikely that the wheel speed sensors will have any bearing on the problem.

The stability system is used to correct oversteer conditions. The system makes use of a steering wheel position sensor, yaw rate sensor and lateral accelerometer. In turn, it will send control signals to the EBCM for appropriate braking.

None of the diagnostics listed in the FSM for the stability system even mention assessing for a defective WSS (unless other braking systems are involved). Diagnosis is based around verifying correct function of the SWPS, EBCM, yaw rate sensor and lateral accelerometer. The two most likely suspects are the SWPS and EBCM. To determine of other systems are involved, you'll need to check for the presence of specific DTC'*.

To properly diagnose this you'll need a Tech 2 to retrieve the DTC'*, view input sensor values and run some diagnostics. It'* premature to draw any conclusions without doing a scan first.
ddalder is offline   Reply With Quote
Old 12-09-2007, 10:22 AM   #10
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

ya its not a wheel bearing, cars only got 28K on it

and Thanks Darcy, i got the Diag tree but i cant do anything as you said because its done VIa the TECH2

ill drive it again today and see what happens....im hoping it was just a fluke as the weather was really crappy (cold snow slush) when the problem occured
1993 SLE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Service Stability System blackssei 2000-2005 4 10-06-2004 02:26 PM
surging while I am driving. Service stability track system Jrios 2000-2005 7 07-28-2004 02:34 AM
Service Stability System?? TrueWildMan 2000-2005 7 07-25-2004 08:08 PM
Service Stability System iRocco 2000-2005 12 01-22-2004 04:17 AM
Service Stability System iRocco General GM Chat 0 09-03-2003 11:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:37 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.