rpm's - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-24-2009, 11:25 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Sep 2009
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
sco99888 is on a distinguished road
Default rpm'*

have a reccuring issue with my rpm'*,this is mostly a cold start issue, car runs fine then rpms drop to zero sometimes car stalls other times keeps running.But when the car stalls when the rpms drop to zero i hear a clicking noise come from the engine sometimes if i hit the gas it will be really rough for a second then regain power other times just dies what ever speed i am going at,and sometimes i hear a little backfire.I have had crankshaft sensor codes would that be the clicking noise i hear before it stalls sounds like something is turning off to protect the car? any ideas?

thank you,

scott
sco99888 is offline   Reply With Quote
Old 09-24-2009, 12:11 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check the IAC Intake Air Control.
Danthurs is offline   Reply With Quote
Old 09-26-2009, 11:34 PM   #3
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Other than the clicking noise, I had similiar problems on my car and it was the crankshaft position sensor. Engine would "stumble" at highway speeds, almost like it was stalling and restarting, after which the tach would read zero rpm'*. Stopping, shutting the engine off, and restarting would get the tach reading again. Car would ocassionally stall at idle, but most times would start right up again. Couple of times the car wouldn't start until I left it sit for a while.

Does this sound like what you are experiencing?
2kg4u is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
car idles @ 3500 rpm at start and 1900 rpm in drive? 88bonnsse 1987-1991 15 01-27-2008 04:41 AM
Anyone know where the RPM sensor is located????? junkman 1987-1991 6 04-18-2003 10:12 AM
Engine Hesitation at 4000 rpm when not in gear StoopidSavant 1992-1999 7 12-29-2002 10:29 PM
Wrong Idle RPM, Low Torque Stall Damemorder 1992-1999 1 11-09-2002 11:36 AM
RPM TiMSmo0th 1987-1991 11 10-04-2002 09:14 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.