Rough idle .. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-15-2008, 10:51 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: boynton beach, Fl
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
DoubleAA53 is on a distinguished road
Cool Rough idle ..

As i'm on my way home from work yesterday My 2002 bonneville started idleing rough and pulling away from dead stop is rough with a loss of power also the service engine soon light is on...Does anyone have any ideas ...Please
DoubleAA53 is offline   Reply With Quote
Old 11-16-2008, 12:18 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Get a scan and let us know what codes came up. This will help us find the problem.
Danthurs is offline   Reply With Quote
Old 11-16-2008, 01:40 PM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: boynton beach, Fl
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
DoubleAA53 is on a distinguished road
Default Code

Ok so I took it to Auto Zone and they gave me code....P0300, multiple random misfire...
Possible solutions were plugs, wires , coils, injectors, fuel system faults or vacuum leaks..any ideas to narrow it down or where to start...without spending a ton money to fix this problem....I've only had the car for a lilttle over a year and I had it tuned up in february...weather the mechanic was worthy or not is a different story due to the fact that I moved to a different state..Plus I usuall do the work myself...Please help..tx
DoubleAA53 is offline   Reply With Quote
Old 11-16-2008, 02:22 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check for vac leaks by spraying carb cleaner around the lines. Change in RPM and you found it. Check plug wires and make sure none are touching ground or the O2 sensor wire in back. make sure the are on tight. If nothing, pull plugs and inspect.
Danthurs is offline   Reply With Quote
Old 01-27-2009, 10:37 PM   #5
Member
Posts like a V-Tak
 
Join Date: Jun 2008
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
samgash702 is on a distinguished road
Default

I am having the same problems with mine, started to misfire after 2lbs of boost, now it is all the time. I am wanting to check the vaccum lines, do you have a diagram of where they are? I already have changed plugs and wires and checked for the O2 sensor touch, and replaced the ECT sensor. I have noticed leaking around head gaskets, could this maybe a part of the problem. Also, is the gaskets something that I can change myself?
samgash702 is offline   Reply With Quote
Old 01-27-2009, 10:42 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

This should cover your vac lines.

Name:  gtp.jpg
Views: 2
Size:  77.2 KB

As for the LIM gaskets, ya, you can do it yourself but you will need a bit of knowledge. It'* not something I would suggest as a first job. It will also take a good part of the day, but will save a ton of cash in the end. All you need is about $100 in gaskets.

https://www.gmforum.com/t278911/

Most anything you need should be in the tech info section. If it'* not, ask and we will try to get something there.
Danthurs is offline   Reply With Quote
Old 01-27-2009, 10:54 PM   #7
Member
Posts like a V-Tak
 
Join Date: Feb 2008
Location: Mississippi
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
billberry12 is on a distinguished road
Default Head gaskets?

The person below mentioned head gaskets, and the reply mentioned LIM gaskets. Are these the same thing?
billberry12 is offline   Reply With Quote
Old 01-27-2009, 11:08 PM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

He said around the head gasket. A more likely failure is the LIM gasket.
Danthurs is offline   Reply With Quote
Old 01-27-2009, 11:13 PM   #9
Member
Posts like a V-Tak
 
Join Date: Feb 2008
Location: Mississippi
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
billberry12 is on a distinguished road
Default

Have head gaskets been much of a problem in these cars? I've never had a problem with mine.
billberry12 is offline   Reply With Quote
Old 01-27-2009, 11:18 PM   #10
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Come to think of it, I don't recall anyone having a problem with them. At least nothing is coming to mind right now.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
From rough idle to high idle randman1 1992-1999 25 09-07-2004 09:20 PM
'00SSEi:rough idle,high idle...Please Help.... GTP2SSEi General GM Chat 2 07-29-2003 01:46 PM
rough idle only in drive laquintaman2003 1992-1999 10 01-04-2003 01:59 PM
rough idle billha 1992-1999 19 11-14-2002 03:59 PM
Rough idle problem. columbusbonne 1992-1999 14 11-04-2002 11:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:35 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.