Oil Consumption - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-06-2008, 05:23 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default Oil Consumption

I have a 2003 SLE that has all of a sudden started to consume oil. It has consumed about 1.5 quarts in the last 2000 miles or so. It is not leaking. Nothing on the ground, etc... I am wondering if anybody may have some ideas. Here is what I was thinking. Possible intake gasket leak, sucking the oil in. Possible valvue seat leak.. I was thinking I would be able to check the plugs and see if one is black instead of white and mabye getting an idea if it is one cyclinder. I am mechanicly inclinded enough to to the intake gaskets. I just don't want to take this car into the the dealer for one of those.. Ahhh we can suck this guy try witch hunts...!! If you know what I mean..

Thoughts? Has anybody dealt with this before?
jamala00 is offline   Reply With Quote
Old 10-06-2008, 05:27 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Do you blow blue at start up in the morning? If so, valve guide. Check tail pipe, do you smell burnt oil? If so, could be rings. Check coolant, is it the correct color? If not, you may have oil in the coolant, LIM gasket. Do you have a oil fowled plug? Do you have a wet block? Look around the engine.
Danthurs is offline   Reply With Quote
Old 10-06-2008, 05:33 PM   #3
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default

Hay Dan,

Blow Blue Smoke.. No.. Smell burnt oil.. No.. Coolant the correct color.. Yes. Oill fowled plug.. Need to check for that. Wet block.. No, with 1.5 quarts of oil missing over 2000+ miles. If it were a leak, I would assume there would be some spots on my garage floor.. Oh I also forgot to mention.. You can notice every so often that the car seems to be jurking or hesitating. Almost like a misfire. But no codes or no check engine light has ever come on.. It comes and goes tough...
jamala00 is offline   Reply With Quote
Old 10-06-2008, 05:39 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

OK, that covers the obvious. Check those plugs. Anything odd, make a not of the cylinder and take a picture and post here. We have a lot of members here that know what they are doing. I'm sure we can find the problem
Danthurs is offline   Reply With Quote
Old 10-06-2008, 05:47 PM   #5
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default

Excellent.. I will be sure to do that.. I plan to check the plugs tonight or tomorrow.. I will take a picture of any that seem odd, if at all. If not, I will be back with some other questions... I really appriciate the quick responses..
jamala00 is offline   Reply With Quote
Old 10-06-2008, 05:53 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Did you check your tranny fluid?
Danthurs is offline   Reply With Quote
Old 10-06-2008, 06:17 PM   #7
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default

Yes, actually I did, because a few weeks earlier I had changed the tranny fluid and filter. I had thought the hesitation or jurkeyness may of come from not putting enough fluid back. However that is not the case. The fluid level is still correct and I don't see any discoloration or oil in the tranny fluid.
jamala00 is offline   Reply With Quote
Old 10-06-2008, 08:58 PM   #8
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default

Ok, I had a chace to pull all the plugs.. They are all white in color and none of them look significantly different..(i.e black with oil..) However I did notice that there is oil puddled up on the rear of the head, just under what looks to be a vacuum line into the upper intake? (About a 5/8" hose). The puddle of oil is about 1/4 deep. Like I say though I have lost 1.5 quarts of oil. I have check the trans fluid, anti-freeze, I have looked at the block.. It is not wet..I have never seen blue smoke coming from the car.. Where the heck could that much oil have gone..
jamala00 is offline   Reply With Quote
Old 10-06-2008, 08:59 PM   #9
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default

Also, like I say the car jurks or hessitates like it is misfiring once and a while. It is not consistant.. I don't know if the two things are related, but they both started happening around the same time.
jamala00 is offline   Reply With Quote
Old 10-06-2008, 10:42 PM   #10
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Can you get a picture of this? valve cover gasket leak? Nothing else should be getting oil that high. It'* then burning off when the engine is heated up.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How is the oil consumption in the newer Northstars? Boreas Bonneville GXP/ Northstar Powered Cars 16 08-09-2013 08:17 PM
What is normal oil consumption for L36? tumbleweed 1992-1999 20 01-01-2006 11:33 AM
How much oil consumption is too much? robb 2000-2005 15 07-30-2005 03:59 AM
Warning: consumption of alcohol may lead to more consumption BadTA00 Lounge 1 12-19-2003 10:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.