No Crank / No Start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-22-2011, 04:20 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
tyler.avis's Avatar
 
Join Date: Sep 2010
Location: Cedar Falls, Iowa
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
tyler.avis is on a distinguished road
Default No Crank / No Start

ok so here'* the problem: car won't crank/ no start. Recently I had been having this problem when I'd first turn the key to turn it over and would get nothing, say wtf, turn the key again and it'd start. When it wouldn't start and I'd turn the key back to on the gauges would rescan, and the car would act as if I just turned it to on from acc. When it doesnt start I can hear a click coming from the fuse box under the rear seat.

I have checked the battery cables; fine.
Battery is 3 months old, but on the DIC I have 11.3 v; it should still start, right?
I have attempted to start the car in neutral; no crank.
I have attempted to start it with the screwdriver on the starter: first time it made a clunk noise then nothing, second time it sounded like a electric drill was running; would get louder the longer i held the screwdriver in contact with the starter.

I'm really hoping this is starter related but I have no clue after reading up on it and doing all the checks.

What do you guys think....call the tow truck?
tyler.avis is offline   Reply With Quote
Old 01-22-2011, 04:37 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Did you check both ends of all the cables? Check the ground at the block and the positive on the starter. Check for voltage at the starter as well. If your getting battery voltage at the starter with key turned to start, then I would pull the starter and have it tested.
Danthurs is offline   Reply With Quote
Old 01-22-2011, 04:46 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
tyler.avis's Avatar
 
Join Date: Sep 2010
Location: Cedar Falls, Iowa
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
tyler.avis is on a distinguished road
Default

It'* an 02 SSEI, I thought i had that in my sig. I did wiggle all of the connections that I could see and all looked fine, checked all fuses that have to do with ignition and starter as well.
tyler.avis is offline   Reply With Quote
Old 01-22-2011, 04:51 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

You need to actually take the cables off and inspect them. Pull the boot back and check where the end connects to the cable. Everything needs to be cleaned up good and then coated with dielectric grease. This is a common problem. Dash lights come on, but no crank. Dash lights will dim when turned to start.
Danthurs is offline   Reply With Quote
Old 01-22-2011, 05:01 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
tyler.avis's Avatar
 
Join Date: Sep 2010
Location: Cedar Falls, Iowa
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
tyler.avis is on a distinguished road
Default

The lights don't dim when I turn it to start, nothing happens when I turn it to start. Where is the connection for the ground to the block located? I have read all of your posts on connections being corroded or loose and no disrespect, this just seems more complicated than that. If the starter turns but the engine doesn't crank, would that be a solenoid issue? Or is this possibly an ignition problem?
tyler.avis is offline   Reply With Quote
Old 01-22-2011, 05:04 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

As I said in my first post, if your getting battery voltage at the starter then have the starter tested.
Danthurs is offline   Reply With Quote
Old 01-22-2011, 05:05 PM   #7
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
tyler.avis's Avatar
 
Join Date: Sep 2010
Location: Cedar Falls, Iowa
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
tyler.avis is on a distinguished road
Default

Alright. Thanks
tyler.avis is offline   Reply With Quote
Old 01-22-2011, 05:10 PM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Post up what you find. But from what your saying it does sound like the starter is not engaging the flex disk.
Danthurs is offline   Reply With Quote
Old 01-22-2011, 05:40 PM   #9
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
tyler.avis's Avatar
 
Join Date: Sep 2010
Location: Cedar Falls, Iowa
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
tyler.avis is on a distinguished road
Default

I checked all the connections; all were solid.

Looks like she'll be getting towed to be fixed. I'll post details.
tyler.avis is offline   Reply With Quote
Old 01-23-2011, 06:55 PM   #10
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
tyler.avis's Avatar
 
Join Date: Sep 2010
Location: Cedar Falls, Iowa
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
tyler.avis is on a distinguished road
Default

Decided to take the starter into Advance Auto Parts for giggles...stater wasn't worth a poop. Waiting for part to get sent in tomorrow.
tyler.avis is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1992 Bonneville - will crank but not start michelle028 1992-1999 32 06-30-2006 12:24 PM
Crank/no start BonnevillesSince62 1992-1999 70 04-03-2006 03:16 PM
Will not crank since jump start, fried ECM? Pepboys has car. srgetz 1992-1999 13 02-02-2005 10:42 PM
no start, no crank condition when attempting to start my 93 mybonnilaysundertheoceam Introductions for new members 2 01-09-2005 05:03 PM
Long crank to start & stalls on decell 67 DSP 1992-1999 13 06-14-2003 11:41 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:17 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.