My Girlfriend did a bad bad thing... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-16-2006, 12:50 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
brianuder is on a distinguished road
Default My Girlfriend did a bad bad thing...

My girlfriend has been driving my 01 bonn for a few days since her Interpid has a failing tranny. While she was at class, someone said their battery was dead and they needed a jump. My gf, knowing that I have jumper cables in the trunk decided to be a good samaritan. Unfortunately, after she had tried, and failed to get the other car to start, she realized that the cable was on backward. She said after she switched em that the other car started fine. Everything on the car works, and I assume the other car was working too. My question is this.... what do you think was damaged in the process of getting the cable switched, if anything. I know some cars have some kind of protection for reverse polarity. My car has literally a brand new (like a month) old battery. None of the wires under the hood at the jump post look melted either. The post has a small scorch mark. I was just wondering if I should be on the lookout for future problems. Thanks!
brianuder is offline   Reply With Quote
Old 11-16-2006, 12:53 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Twin Falls, Idaho
Posts: 7,545
Thanks: 0
Thanked 1 Time in 1 Post
Hans is on a distinguished road
Default Re: My Girlfriend did a bad bad thing...

Quote:
Originally Posted by brianuder
My girlfriend has been driving my 01 bonn for a few days since her Interpid has a failing tranny. While she was at class, someone said their battery was dead and they needed a jump. My gf, knowing that I have jumper cables in the trunk decided to be a good samaritan. Unfortunately, after she had tried, and failed to get the other car to start, she realized that the cable was on backward. She said after she switched em that the other car started fine. Everything on the car works, and I assume the other car was working too. My question is this.... what do you think was damaged in the process of getting the cable switched, if anything. I know some cars have some kind of protection for reverse polarity. My car has literally a brand new (like a month) old battery. None of the wires under the hood at the jump post look melted either. The post has a small scorch mark. I was just wondering if I should be on the lookout for future problems. Thanks!
its very likely the battery in the other car was completly dead, if this is the case, then no problems.

I've sparked them a few times when I did the same thing on my last car, sparked like crazy and melted the terminal but no long term damage.
Hans is offline   Reply With Quote
Old 11-16-2006, 05:56 PM   #3
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

I would think that the most likely damage would be to the diodes in the alternator. If they didn't blow at the time, you're likely ok at least for now. It could have shortened their life a bit.
Archon is offline   Reply With Quote
Old 11-16-2006, 07:41 PM   #4
Senior Member
Posts like a Camaro
 
Join Date: Dec 2005
Location: Clovis, CA
Posts: 851
Thanks: 0
Thanked 0 Times in 0 Posts
MACDRIVE is on a distinguished road
Default

FWIW, I love the thread title.
MACDRIVE is offline   Reply With Quote
Old 11-17-2006, 09:45 AM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

You seem to have already done the best thing, looked it all over and verified nothing looks fried.

Please put your year and model into the signature area of your profile.

Being that we are unsure what model you drive, you may want to bring it to an Autozone, or like and have the charging system tested. That would be your next step. If anything is out of spec, they will be able to see it.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
I think I did a Bad thing.... :D StealthGXP Lounge 12 01-28-2011 11:53 PM
Bad, bad, bad, bad vibrations.... SilverSleeper8704 2000-2005 11 07-30-2010 06:42 AM
How to dump your girlfriend willwren Your Other Rides: Pics & Videos 14 09-29-2004 01:53 PM
Broa ON or OFF. Take a vote. (yes my car, not my girlfriend) looong4 Your Ride: GM Pictures & Videos 27 05-05-2004 09:40 PM
The official Girlfriend/boyfriend/wife/husband post looong4 Your Ride: GM Pictures & Videos 21 04-19-2004 07:11 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.